cancel
Showing results for 
Search instead for 
Did you mean: 

SAR110 and Gamespy Arcade and other games

N/A

SAR110 and Gamespy Arcade and other games

I am having terrible problems getting GameSpy Arcade to work with my new ADSL equipment.

Before the ADSL stuff on my lovely 56k modem, I could use GSA fine, now with the ADSL equipment I can't. Now I have opened up all the needed ports for the GSA software and it still doesn't work.

I presume many other people use GSA and do online gaing through the SAR110, so can anyone walk me through how they managed to set it up to work? Thanks =)

BTW: I am using the SAR110 linked up to a hub and that links to 3 grogeous machines =)
6 REPLIES
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Re: SAR110 and Gamespy Arcade and other games

Quote
I am having terrible problems getting GameSpy Arcade to work with my new ADSL equipment.

Before the ADSL stuff on my lovely 56k modem, I could use GSA fine, now with the ADSL equipment I can't. Now I have opened up all the needed ports for the GSA software and it still doesn't work.

I presume many other people use GSA and do online gaing through the SAR110, so can anyone walk me through how they managed to set it up to work? Thanks =)

BTW: I am using the SAR110 linked up to a hub and that links to 3 grogeous machines =)



Try turning off Dos (Denial Of Service) protection in the Router.

This is a (small) but usefull site for the SAR-110 http://www.chrismarsh.co.uk/sar110/

And the solwise support forum at www.solwise.co.uk is excellent too.

Jc.
N/A

Thanks but no thanks =)

Thanks jc, but I have used both of these sites and thus far have not been able to fix my problem =)

Any other ideas - DoS protection has been turned off already btw =)
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Re: Thanks but no thanks =)

Quote
Thanks jc, but I have used both of these sites and thus far have not been able to fix my problem =)

Any other ideas - DoS protection has been turned off already btw =)


Have you increased maxsessip ?

What are the actual symptoms, and what is the firmware version in the 110?

Are you only connecting 1 or more computers?

Jc.
the_norris
Grafter
Posts: 463
Registered: 02-08-2007

SAR110 and Gamespy Arcade and other games

I had the same problem to - well with e-mule.

First you need to increase the maxipses setting first - max I could set my router to was 500.

Also found that NOT using the filters to stealth the router but use NAT rules to forward to a IP not used on the LAN works better.

BTW My Firmware version is 1.38
N/A

Already Done

I have already increased teh maxipsess to the max of 500 and I am not stealthing the router at all at the moment and have all firewall protection down (no dont hack me) =)

Also firmware is latest one and I am using multiple machines.
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Re: Already Done

Quote
I have already increased teh maxipsess to the max of 500 and I am not stealthing the router at all at the moment and have all firewall protection down (no dont hack me) =)

Also firmware is latest one and I am using multiple machines.


max value fo maxipsess is 512.

Try looking at this thread, it may help:

http://tinyurl.com/cchp

If this doesn't help you'll probably want to look at ZIPB (Zero IP Bridiging). See this site for set-up information :

http://www.chrismarsh.co.uk/sar110/zipb.asp

Jc.