cancel
Showing results for 
Search instead for 
Did you mean: 

Routers - MSN - upnp - which one to buy?

N/A

Routers - MSN - upnp - which one to buy?

Hi forum people,

I am about to get adsl and want to get a multiport router that I can use for gaming and MSN (audio and file sending/receiving)

Is there a router that works well with all of MSN? What router do people recommend?

Malc

[Moderators note (by Thomas): Seeing as this thread relates to ADSL hardware, it has been placed in the ADSL board.. that's where more people who can answer your question will be.]
7 REPLIES
N/A

Routers - MSN - upnp - which one to buy?

I have used the D-Link 504 router on quite a few jobs and find it simple to set-up and configure and it offers decent security.

Sweetkid
N/A

Routers - MSN - upnp - which one to buy?

Yeah the DSL-504 will cope with gaming & MSN's file-sharing and the like without any major problems. Mine doesn't want to work with ICQ though ( I haven't yet figured out just how to open the correct port in the firewall for the IP range required).
N/A

Routers - MSN - upnp - which one to buy?

you might want to have a look at the Netgear DG814 (or DG824M for wireless). I use it and have yet to notice any real problems
N/A

Routers - MSN - upnp - which one to buy?

Does MSN Messenger v6 not get round most of the NAT/firewall issues? I know it has worked for me at home behind my firewall. File transfer etc all work now whereas with version 5 or lower it didn't.

nry
N/A

Routers - MSN - upnp - which one to buy?

Version 6 uses the correct IP address, where 5 didn't.

V6 still wont connect where NAT is in use on both ends, and no uPnP or forwarding has been setup.
N/A

Routers - MSN - upnp - which one to buy?

I have looked into the Netgear DG814. ADSLguide review is good, easy setup, etc. The lastest firmware version supports upnp.

Thanks forum people, that will be my buy

Malc
N/A

Routers - MSN - upnp - which one to buy?

hm... didn't know it supported upnp. i thought that the only useful thing the latest update did was to allow us to specify the MTU (i think they changed the default too)

[edit]ah yes, just installed the latest firmware version. interestingly it is now giving me Server Busy errors when i try to access the setup pages sometimes... this happening for anyone else?