cancel
Showing results for 
Search instead for 
Did you mean: 

Router SAR 110 with hub to network

N/A

Router SAR 110 with hub to network

Have now attached a hub to my router and works fine with my main computer. What do I need to do to my router settings to get othe computers recognised and working. Iwent into setup website and added napt rule adding the new local IP address but thid does not seem to have worked as still unable to get 2nd computer networked.

[Moderators note (by Thomas): Post moved to more relevant forum.]
5 REPLIES
jberry
Grafter
Posts: 1,886
Registered: 08-06-2007

Router SAR 110 with hub to network

Hi there,

What you will need to do is either ensure that DHCP has been activated in your router or specify the IP address of your other computers (so if your main machine is on 192.168.7.2 set the other machines to 192.168.7.3 / .4 etc). Make sure that the gateway is set to the router IP address and then you should be up and running.

Regards,
N/A

Router - Hub and network

Thanks
Seem to have now achieved them both connected to the internet, but my attempts to get sharing beween them ended up with losing my main computer connection to the internet and had to use XP restore (how did we ever manage before this - oh I remember - sat up all night till we got out the mess that 1 click got us into!!).
Can I get the 2 computers to share files and printer ? 1 is XP the other 98 and how do I achieve this
N/A

Router SAR 110 with hub to network

This any help ? go onto 'configure another computer' for the description for XP.
You also need to create a shared folder.
http://www.homenethelp.com/web/howto/net-98.asp
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Router SAR 110 with hub to network

I can only speak for the Windows 98 Computer here.
Right click on the desktop icon for Networks and select properties from the box that appears.
Click on the "I want to share my files and printer" button.
This will ask for the windows 98 CD and then require a re boot.
After the reboot click the My Computer icon and then click and highlight a drive.
Click on File in the top menu.
You should see an option in the drop down list for Sharing.
Click on this and you will be asked to give a name for the drive.
Give it a name and decide if you want full access or read only etc and when you finaly click Ok you will see a Hand appear under the symbol for the drive or file.
You should now be able to see that drive from another PC on your network.

Hope this helps.
N/A

he he

xp and 98 dont liek sharing under tcp/ip. In my experience the simple way to fix this is to install the ipx protocol and then things seem to work...