cancel
Showing results for 
Search instead for 
Did you mean: 

Reboot of router required to restore connection

N/A

Reboot of router required to restore connection

I have a problem with a dropped connection whose only resolution appears to be a router reboot. As I am getting grief from my other half I am hoping someone may be able to point me in the right direction!
The problem appears intermittently and so far I am unable to diagnose a trigger, but results in no access to either the internet or through my ethernet connection to the router, a Netgear DG834G. Besides the desktop I have 2 laptops able to connect through a wireless connection and they also lose access. The network / internet icons in the system tray (Win XP HE) are dark blue and attempting to repair the connection results in an error message. The router is set up to use DHCP and DNS settings are as required (I admit to limited knowledge here and information links would be appreciated). I have upgraded the firmware to 1.04.01 and am awaiting a reply from Netgear. As stated above, any comments would be welcome.
Regards
Andy Thomas :roll:
30 REPLIES
N/A

Reboot of router required to restore connection

You need to work out if the problem is with the router or you pc's. Next time it happens do some detecive work. Try pinging each pc by its ip and see if you can get a reply internaly try from all the pc's. Then ping the router can you reach that? If you can can you load the router web page?
Try pinging by name ie ping www.u-net.com if that gets no responce try by ip ie ping 194.119.131.66.

Check each pc by doing ipconfig /all from a dos prompt. Does the router show the light lit for connected?

If you do this and let us know the results we may be better able to help
N/A

Reboot of router required to restore connection

Hey, I was having the same problem...I have a Netgear DG834. Sometimes rebooting the router worked, sometimes I had to reboot the whole computer to make it work again.

This morning I reduced the MTU in the Router settings to 1400, although it is possible it works with higher values, I don't know...I'm of the opinion that if it isn't broke, I don't need to fix it although I'll probably meddle with it tomorrow, anyway since this morning, my connection hasn't dropped at all.
N/A

Reboot of router required to restore connection

Hiya,

I've got the same router and I've seen the same thing.
I'll have a go at mwright's ideas next time but I can't see them really helping. The problem as I see it seems to be that the router turns it's networking off.

My take on the problem is that each PC cannot access the network as the router is no longer broadcasting it. To put it very simply, there are a few lights on the front of the router. If you're running a wireless network only three are of any note.
light 1: the thing is turned on
light 2: an adsl line can be connected to (has sync)
light 3: router is broadcasting wirelessly

It seems that if you leave the thing on for a while then light 3 disappears and that's when there's no LAN connection available from the PC.

Guess it must be a problem with the routerHuh

Any further thoughts from anyone?

Cheers
Alex
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Reboot of router required to restore connection

if using DCHP what IP has the nic/lan card got on the pc that cant get online? If 169.*.*.* then its windows XP not pulling the IP from the routers DCHP and wont until its rebooted. As any lan IP 169.* is the default windows backup IP to get a card working when DCHP has failed.

So if thats the case then set manual IP's for each pc's lan card
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
N/A

Reboot of router required to restore connection

I seem to have the same problem but my router is a solwise one supplied by plus net.

When it happens I can ping internally but not the router or externally. Also it would seem that rather than stopping the router is actualy running extreemly slowly as other applications such as telnet continue to work but extreemly slowly.


The only way I have found to resolve it to reslove it is by rebooting.

Sean
TFC
Grafter
Posts: 56
Registered: 15-04-2007

Reboot of router required to restore connection

I have the same problem, DG834G, 1.04.01 firmware, Windows XP.
Main comp connected via ethernet cable to router, second comp via WG311 pci adapter.

It is totally random and manifests itself by the LAN indicator going out, the internet light is still on suggesting that the ADSL is still connected.

Neither computer can access the net, nor can they access the router control.
the only way to sort it is to unplug the router power to reboot.

Netgear do not appear to answer emails....
N/A

dropping connections

I was told by Stuart (at Plus) that BT have changed some of their internet line settings, such that the Solwise EA110 keeps locking up. Can Plus please supply a date that this problem will be fixed.
Thanks
N/A

Reboot of router required to restore connection

Thank you. Glad to know I'm not alone!
Had a reply from Netgear and they have recommended the following:

1. Reset the router using a reset pin accessible through a small hole at the back of the router (done that by unplugging)
2. A hard reset which involves unplugging the router whilst holding the pin down, then replugging and holding the pin in for a further 15 seconds.
I was then asked to reload the firmware. (tried this, so far so good)
3. Set up internet explorer to use a static IP using an IP address of 192.168.0.15, subnet mask 255.255.255.0, default gateway of 192.168.0.1 (router obviously), preferred dns also set as 192.168.0.1 and alternate DNS as 4.2.2.2. (done this)

Bit like the blind leading the blind, but so far so good. I assume that the laptops need to be set up with static IPs as above (what is the limit of the IP address - 255?) but I have no idea what the alternate dns does.
This also suggests that DCHP is not infallible, but why I have no idea - over to someone else I think.

Andy Thomas :lol:

Final Word (I hope). Manually setting the IPs and DNS as above appears to have worked. I have not yet had to reboot the router. On re-reading through the posts this was suggested earlier (although I would not have known what to set them too).
AndyT
N/A

Re: dropping connections

Quote
I was told by Stuart (at Plus) that BT have changed some of their internet line settings, such that the Solwise EA110 keeps locking up. Can Plus please supply a date that this problem will be fixed.
Thanks


Im having the same problems with the same router over the last week as supplied by plus net . please help ! Its making my ultra reliable plus net unusable as it keeps locking up and wont let me connect after anywhere between 2-20 mins . then its reboot . help!

[Moderator note (by acarr) : Please do not post in all caps. This is akin to shouting and many people will ignore you plea, as it is hard to read]
N/A

Reboot of router required to restore connection

i too am having the same problems - but im on a conexant accessrunner (supplied by plusnet) these connection drops started happening randomly early this week Sad
N/A

Reboot of router required to restore connection

hiya i got a netgear dg814 and having same problems
dropping connection to often having to reboot router
plusnet said get in touch with netgear and they said
update lastest firmware

guess whot its still doing it
had good service so far from plusnet
but if not any improvement will move isp
why pay for service thats not reliable!!!

unhappy ROB
N/A

Reboot of router required to restore connection

I understand Netgear are replacing the DG814 units with a newer model these days, because of a lot of reports.

Sombody else may be able to confirm this.

Try and convince Netgear some more of a problem.

Though, did you re-contact them after they recomended the update in firmware?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Reboot of router required to restore connection

phoenixsystems,

There is a reported problem with the DG814 and the newer 622Mbit BT pipe which use Cisco equipment. This is why PlusNet asked you to contact the manufacturers and Netgear may still be investigating the problem so their first reply is upgrade the firmware..

See the ADSLguide report here.

I suggest you contact netgear again, quoting the above article, saying your problems still exist and asking what is being done about it.

I'm using a DG814 with the latest 4.10 firmware on the 622Mbit pipes with no problems so it may not be effecting everyone and thus be a difficult problem for netgear to solve.

Note: this problem is not PlsNets but a compatibility issue between BT and Netgear so Plusnet will not be able to help with this issue at the moment.

Note2: you are using the 622Mbit BT pipes if yur router login in with username@plusdsl.net. If you login with username@plus.net then the abobe sisue does not apply to your connection.
N/A

Reboot of router required to restore connection

I had a similar problem wiith the Solwise router. In the end I was rebooting the router every 5 minutes or so!
On Plusnet's tech support advice I enable stealthing on the router (there's a link to instructions on how to do this somewhere on this site).
This has done the trick. I'm not sure why - is there some kind of denial of service attack going on?