cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Network (Again)

Moderator
Moderator
Posts: 16,563
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

Re: Network (Again)

Hi

I have asked in the General Forum but all help there never actaully panned out so I am repeating it here (sorry for those of you who read both forums) in the vain hope my problem can be sorted.

I've been quiet for the week trying to sort out my networking problem but to no avail.

PC1 has the following setting;

Use the following IP addresses;
IP Address: 192.168.7.21
Subnet mask: 255.255.255.0
Default gateway: 192.168.7.1

Use the Following DNS server;
Preferred DNS server: 212.159.13.150
Alternate DNS server: 212.159.11.150

PC2 has the following setting;

Use the following IP addresses;
IP Address: 192.168.7.22
Subnet mask: 255.255.255.0
Default gateway: 192.168.7.1

Use the Following DNS server;
Preferred DNS server: 212.159.13.150
Alternate DNS server: 212.159.11.150

The LAN Setting in the Management Centre of the Router's Home page is set to;
192.168.7.1
Subnet mask: 255.255.255.0
Get LAN address: Manual
IGMP: Disable

Both machines have the same network ID name.

PC1 can still access the internet but PC2 can't and neither PC can see the other when you try to view Computers ner me.

Funnily each computer's name (mike & lyn) can be seen from PC1 but PC2's files cannot be accessed at all. But PC2 just offers the error <name> is not accessible. The network path was not found. when you clik on 'Computers near me'.


Someone has said a crossover lead should be connected between the Router and the Hub switch whereas others have denied this to be so. Anyone care to give a definitive answer to this one, please.

Any other help in this would be great before I lose all my hair!

Thanks in sdvance


--
Mike

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

32 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Re: Network (Again)

> Hi
>
> I have asked in the General Forum but all help there never actaully panned out so I am repeating it here (sorry for those of you who read both forums) in the vain hope my problem can be sorted.
>
> I've been quiet for the week trying to sort out my networking problem but to no avail.
>
> PC1 has the following setting;
>
> Use the following IP addresses;
> IP Address: 192.168.7.21
> Subnet mask: 255.255.255.0
> Default gateway: 192.168.7.1
>
> Use the Following DNS server;
> Preferred DNS server: 212.159.13.150
> Alternate DNS server: 212.159.11.150
>
> PC2 has the following setting;
>
> Use the following IP addresses;
> IP Address: 192.168.7.22
> Subnet mask: 255.255.255.0
> Default gateway: 192.168.7.1
>
> Use the Following DNS server;
> Preferred DNS server: 212.159.13.150
> Alternate DNS server: 212.159.11.150
>
> The LAN Setting in the Management Centre of the Router's Home page is set to;
> 192.168.7.1
> Subnet mask: 255.255.255.0
> Get LAN address: Manual
> IGMP: Disable
>
> Both machines have the same network ID name.
>
> PC1 can still access the internet but PC2 can't and neither PC can see the other when you try to view Computers ner me.
>
> Funnily each computer's name (mike & lyn) can be seen from PC1 but PC2's files cannot be accessed at all. But PC2 just offers the error <name> is not accessible. The network path was not found. when you clik on 'Computers near me'.
>
>
> Someone has said a crossover lead should be connected between the Router and the Hub switch whereas others have denied this to be so. Anyone care to give a definitive answer to this one, please.
>
> Any other help in this would be great before I lose all my hair!
>
> Thanks in sdvance
>
>
>
> --
> Mike


Mike I assume that from the statement "Computers near me" that you are running windows 2000?

If I remember correctly 200 will support a small network of 10 pcs without additional software. and looking at the range of IP addresses you are using they are more than 10 digits appart.
ie IP Address: 192.168.7.22
and
192.168.7.1

Try making the 2 pcs IPs fall in the same range ie insted of 192.168.7.21 and 22 try using 192.168.7.2 and 3 this will put them in the same range as the router.

Also have you enabed the "I want others to have access to my files on each PC" and then allowed on each PC for at least one directory or file to be shared?
Unless you do this then the PCs don't appear when you look for them.

As to the cable if you are using a hub then the cable to each PC would normally be a "Straight" cable.
A crossover cable would only normally be used to connect two PCs together directly with no hub.

Hope all the above makes sense to you.

--
Regards
John
http://www.hmrg.co.uk
Moderator
Moderator
Posts: 16,563
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

RE: Re: Network (Again)

>
> Try making the 2 pcs IPs fall in the same range ie insted of 192.168.7.21 and 22 try using 192.168.7.2 and 3 this will put them in the same range as the router.

About to do that.
>
> Also have you enabed the "I want others to have access to my files on each PC" and then allowed on each PC for at least one directory or file to be shared?
> Unless you do this then the PCs don't appear when you look for them.

Where do you set this from?

> A crossover cable would only normally be used to connect two PCs together directly with no hub.

Thanks

A further question.

I can't remember what setting I had to change when I first installed ADSL bt just trying to accessthe internet from PC 2 just opens up the box asking if I want to connect using the dial connection already on that machine. PC1 still has a dialup connection available but I have to manually access it if I want to. Any pijonters here?

Cheers
--
Mike

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Re: Network (Again)

> >
> > Try making the 2 pcs IPs fall in the same range ie insted of 192.168.7.21 and 22 try using 192.168.7.2 and 3 this will put them in the same range as the router.
>
> About to do that.
> >
> > Also have you enabed the "I want others to have access to my files on each PC" and then allowed on each PC for at least one directory or file to be shared?
> > Unless you do this then the PCs don't appear when you look for them.
>
> Where do you set this from?
>
> > A crossover cable would only normally be used to connect two PCs together directly with no hub.
>
> Thanks
>
> A further question.
>
> I can't remember what setting I had to change when I first installed ADSL bt just trying to accessthe internet from PC 2 just opens up the box asking if I want to connect using the dial connection already on that machine. PC1 still has a dialup connection available but I have to manually access it if I want to. Any pijonters here?
>
> Cheers
>
> --
> Mike

Mike

I also still have my old 56k modem in one of my networked PCs so I have it dissabled by simply telling internet explorer settings never to dial a connection.
I then open up the LAN box and select automatically detect settings.

Should the ADSL go down then it's easy to go back to dial up by ticking the dial up box in IE.

--
Regards
John
http://www.hmrg.co.uk
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Re: Network (Again)

> > >
> > > Try making the 2 pcs IPs fall in the same range ie insted of 192.168.7.21 and 22 try using 192.168.7.2 and 3 this will put them in the same range as the router.
> >
> > About to do that.
> > >
> > > Also have you enabed the "I want others to have access to my files on each PC" and then allowed on each PC for at least one directory or file to be shared?
> > > Unless you do this then the PCs don't appear when you look for them.
> >
> > Where do you set this from?
> >
> > > A crossover cable would only normally be used to connect two PCs together directly with no hub.
> >
> > Thanks
> >
> > A further question.
> >
> > I can't remember what setting I had to change when I first installed ADSL bt just trying to accessthe internet from PC 2 just opens up the box asking if I want to connect using the dial connection already on that machine. PC1 still has a dialup connection available but I have to manually access it if I want to. Any pijonters here?
> >
> > Cheers
> >
> > --
> > Mike
>
> Mike
>
> I also still have my old 56k modem in one of my networked PCs so I have it dissabled by simply telling internet explorer settings never to dial a connection.
> I then open up the LAN box and select automatically detect settings.
>
> Should the ADSL go down then it's easy to go back to dial up by ticking the dial up box in IE.
>
>
> --
> Regards
> John
> http://www.hmrg.co.uk


Sorry Mike I hadn't read the above properly and missed your other questions.

The settings to allow others to access your file should be in networks.
Im not sure if windows 2000 is the same here but in windows 98 if you right click on the networks icon on the desktop and then select properties. you can alter all the settings. You should find a button called file and print sharing.
Then having enabled that you will need a reboot before you click on My computer then hylight one of your drives then select file.
In the box that opens should be a "Sharing" option.
Open this and allow the drive or just a file on the drive to be shared.
This should then give each PC something to find on the network.

--
Regards
John
http://www.hmrg.co.uk
Moderator
Moderator
Posts: 16,563
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

RE: Re: Network (Again)

Ok so far things are getting there. Thanks to the help given I can now access the Internet from both machines. Haven't checked that it can be done at the same time - have to wait till my wife comes home for that and we'll work at same time:-)

But, I am still having trouble access each computer from the other.

E.g. If I click on Computers Near Me on mine (PC1) I have PC1 & PC2 listed. Clicking on PC1 opens up a window showing the Printers.

Clicking on PC 2 brings an error box;
//pc2 is not accessable.
The network path was not found.

From PC 2 clicking on Computers Near Me brings up the error;

Colhindene is not accessable.
The netowrk path was not found.

COLHINDENE is the network ID set on both PCs under Workgroup.

Also, I am iusing w2k but still have trouble setting the file sharing properties. Right-clicking on a drive in My Computer opens up a box and there is a Sharing tab under properties.
Share this folder is set.

Any other advice would be greatly appreciated.

Cheers.


--
Mike

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

stonechat
Grafter
Posts: 110
Registered: 30-07-2007

RE: Re: Network (Again)

>
> Also, I am iusing w2k but still have trouble setting the file sharing properties. Right-clicking on a drive in My Computer opens up a box and there is a Sharing tab under properties.
> Share this folder is set.
>

I haven't used w2k much for this sort of thisng- but you may have to check the security settings - perhaps others can provide more exact example. I remember once tryingto create a shared directory at work, think I had to do soemthing like this

Bob
Moderator
Moderator
Posts: 16,563
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

RE: Re: Network (Again)

I think I've actually gotthe sharing thingy sorted as I now have what looks like a hand on the System HD discs of both PCs. But I am still unable to communicate between both as I am still gettig the errors mentioned in my last post.

These security settings; I'd like to eliminate this as a problem - where do I find them?

Cheers
--
Mike

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

stonechat
Grafter
Posts: 110
Registered: 30-07-2007

RE: Re: Network (Again)

>
> These security settings; I'd like to eliminate this as a problem - where do I find them?
>
I'm using an NT machine at work here today, if you right click on a file/folder, select properties, then there is a tab security. Can't remember if this was the same on w2k. I do remember you had to be careful the way you set it up to get it right
Bob

N/A

RE: Re: Network (Again)

Not sure if this is much help as it seems to obvious, i run win2k with 2 pc's, each pc has a shared folder, right click on the folder and enter the sharing details to share it.

First time i tried this it didnt work, i couldnt see each pc let alone the shared folder, simply turned out to be that i had not told my firewall software which pc's were part of my trusted network.

So if your running a firewall then either turn it of for testing purposes or configure its trusted network access.

If your not running a firewall then just ignore me Smiley

Ali
N/A

RE: Re: Network (Again)



> COLHINDENE is the network ID set on both PCs under Workgroup.



Shouldn't you give the 2 computers different names so that they can be uniquely identified on the network ?


Bill
N/A

RE: Re: Network (Again)

Mike,
If you tried swapping PC1 and PC2 UTP cables and things still didn't work, then you may want to try to remove the TCP/IP stack and set it up again. If that doesn't work you may want to re-install the network card drivers on PC2 and setting up the TCP/IP stack from scratch. Or, try an upgraded driver. If you've tried all this and are still having problems, then ignore this.
Evans

> Hi
>
> I have asked in the General Forum but all help there never actaully panned out so I am repeating it here (sorry for those of you who read both forums) in the vain hope my problem can be sorted.
>
> I've been quiet for the week trying to sort out my networking problem but to no avail.
>
> PC1 has the following setting;
>
> Use the following IP addresses;
> IP Address: 192.168.7.21
> Subnet mask: 255.255.255.0
> Default gateway: 192.168.7.1
>
> Use the Following DNS server;
> Preferred DNS server: 212.159.13.150
> Alternate DNS server: 212.159.11.150
>
> PC2 has the following setting;
>
> Use the following IP addresses;
> IP Address: 192.168.7.22
> Subnet mask: 255.255.255.0
> Default gateway: 192.168.7.1
>
> Use the Following DNS server;
> Preferred DNS server: 212.159.13.150
> Alternate DNS server: 212.159.11.150
>
> The LAN Setting in the Management Centre of the Router's Home page is set to;
> 192.168.7.1
> Subnet mask: 255.255.255.0
> Get LAN address: Manual
> IGMP: Disable
>
> Both machines have the same network ID name.
>
> PC1 can still access the internet but PC2 can't and neither PC can see the other when you try to view Computers ner me.
>
> Funnily each computer's name (mike & lyn) can be seen from PC1 but PC2's files cannot be accessed at all. But PC2 just offers the error <name> is not accessible. The network path was not found. when you clik on 'Computers near me'.
>
>
> Someone has said a crossover lead should be connected between the Router and the Hub switch whereas others have denied this to be so. Anyone care to give a definitive answer to this one, please.
>
> Any other help in this would be great before I lose all my hair!
>
> Thanks in sdvance
>
>
>
> --
> Mike

N/A

RE: Re: Network (Again)

> Mike,
> If you tried swapping PC1 and PC2 UTP cables and things still didn't work, then you may want to try to remove the TCP/IP stack and set it up again. If that doesn't work you may want to re-install the network card drivers on PC2 and setting up the TCP/IP stack from scratch. Or, try an upgraded driver. If you've tried all this and are still having problems, then ignore this.
> Evans
>
> > Hi
> >
> > I have asked in the General Forum but all help there never actaully panned out so I am repeating it here (sorry for those of you who read both forums) in the vain hope my problem can be sorted.
> >
> > I've been quiet for the week trying to sort out my networking problem but to no avail.
> >
> > PC1 has the following setting;
> >
> > Use the following IP addresses;
> > IP Address: 192.168.7.21
> > Subnet mask: 255.255.255.0
> > Default gateway: 192.168.7.1
> >
> > Use the Following DNS server;
> > Preferred DNS server: 212.159.13.150
> > Alternate DNS server: 212.159.11.150
> >
> > PC2 has the following setting;
> >
> > Use the following IP addresses;
> > IP Address: 192.168.7.22
> > Subnet mask: 255.255.255.0
> > Default gateway: 192.168.7.1
> >
> > Use the Following DNS server;
> > Preferred DNS server: 212.159.13.150
> > Alternate DNS server: 212.159.11.150
> >
> > The LAN Setting in the Management Centre of the Router's Home page is set to;
> > 192.168.7.1
> > Subnet mask: 255.255.255.0
> > Get LAN address: Manual
> > IGMP: Disable
> >
> > Both machines have the same network ID name.
> >
> > PC1 can still access the internet but PC2 can't and neither PC can see the other when you try to view Computers ner me.
> >
> > Funnily each computer's name (mike & lyn) can be seen from PC1 but PC2's files cannot be accessed at all. But PC2 just offers the error <name> is not accessible. The network path was not found. when you clik on 'Computers near me'.
> >
> >
> > Someone has said a crossover lead should be connected between the Router and the Hub switch whereas others have denied this to be so. Anyone care to give a definitive answer to this one, please.
> >
> > Any other help in this would be great before I lose all my hair!
> >
> > Thanks in sdvance
> >
> >
> >
> > --
> > Mike
>
>
I have seen this kind of thing before. Set up a user on PC2 that has rights to the share, then on PC1 open Windows Explorer, go to Tools -> Map Netowrk Drive, put in \\PC2\sharename and click on 'connect using a different username' and enter PC2\<username> and the relevant password.

If the username is different to that on PC1, you will have to do this everytime you reboot either. I have my printer shared on my PC and have to reconnect to the share every time I plug my work laptop in.


--
Come on Boro!
http://www.waynessa.co.uk/boro.htm
Moderator
Moderator
Posts: 16,563
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

RE: Re: Network (Again)

>
>
> > COLHINDENE is the network ID set on both PCs under Workgroup.
>
>
>
> Shouldn't you give the 2 computers different names so that they can be uniquely identified on the network ?
>
PC1 is called mike & PC2 is lyn and the Network ID is COLHINDENE.
--
Mike

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Moderator
Moderator
Posts: 16,563
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

RE: Re: Network (Again)

> Mike,
> If you tried swapping PC1 and PC2 UTP cables and things still didn't work, then you may want to try to remove the TCP/IP stack and set it up again. If that doesn't work you may want to re-install the network card drivers on PC2 and setting up the TCP/IP stack from scratch. Or, try an upgraded driver. If you've tried all this and are still having problems, then ignore this.
> Evans
>
D'you mean physically take the cards out and place them back in again? How do I re-install the drivers?

Cheers
--
Mike

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still