cancel
Showing results for 
Search instead for 
Did you mean: 

Random loss of Sync

N/A

Random loss of Sync

For some reason I keep on experiencing random losses of sync while im surfing
The connection just cuts off and i lose sync then after a minute or so i get the sync back and i am able to reconnect
This problem has been going on for a few days and is still going on now
6 REPLIES
N/A

RE: Random loss of Sync

> For some reason I keep on experiencing random losses of sync while im surfing
> The connection just cuts off and i lose sync then after a minute or so i get the sync back and i am able to reconnect
> This problem has been going on for a few days and is still going on now
Hi there,
This could well be a problem with your microfilters (splitters). Do you have a spare? Try the connection with a single splitter just in the master socket.
Regards,
Mike
--
| Mike Grice....................Unmetered & ADSL solutions
| Technical Support.....................for Home & Business
| PlusNet Technologies Ltd.........@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----
N/A

RE: Random loss of Sync

> > For some reason I keep on experiencing random losses of sync while im surfing
> > The connection just cuts off and i lose sync then after a minute or so i get the sync back and i am able to reconnect
> > This problem has been going on for a few days and is still going on now
>
> Hi there,
>
> This could well be a problem with your microfilters (splitters). Do you have a spare? Try the connection with a single splitter just in the master socket.
>
> Regards,
> Mike
>
I'd be interested to see how this pans out for you,
I too have been suffering from loss of sync (started two weeks ago) Doesn't happen everyday but seems to be more often than not in the past week. What hardware are you using to connect? I use the A220 PCI modem FYI

LastRoMan
Grafter
Posts: 125
Registered: 15-09-2007

RE: Random loss of Sync

<SNIP>
> I'd be interested to see how this pans out for you,
> I too have been suffering from loss of sync (started two weeks ago) Doesn't happen everyday but seems to be more often than not in the past week. What hardware are you using to connect? I use the A220 PCI modem FYI
>
>

If by 'loss of sync' you mean the ADSL line keeps dropping. I too have been experiencing this for about 2 weeks. The ADSL Control Panel (I have an internal Dabs PCI modem) and the icon in the system tray show 'connected' and 'Line down' intermittently, but rapidly too - also the 'ding' constantly is so irritating I turn the sound down. Sometimes I cannot get my Login Screen connected before it drops and aborts my connection. Odly once connected I do not lose connection.

Support are telling me it is probably my software or PCI modem and that if I get BT involved it could cost me up to £100 if the fault is NOT theirs.

I can't afford to take the chance of allowing them to contact BT - it sucks, so I will keep watching this forum,

Conrad
N/A

RE: Random loss of Sync

<SNIP>
>
> Support are telling me it is probably my software or PCI modem and that if I get BT involved it could cost me up to £100 if the fault is NOT theirs.
>
> I can't afford to take the chance of allowing them to contact BT - it sucks, so I will keep watching this forum,
>
> Conrad
>

Hi Conrad,

Your symptoms don't quite sound the same as mine but similar.
I have to report that since changing my Max MTU setting back to the default I have not had a single sync loss, I don't know if it is coincidence yet but I'll let you know how I get on.
N/A

RE: Random loss of Sync

> For some reason I keep on experiencing random losses of sync while im surfing
> The connection just cuts off and i lose sync then after a minute or so i get the sync back and i am able to reconnect
> This problem has been going on for a few days and is still going on now

Used to have sync problems, very intermitent, changed the filters, changed the modem even had BT (via plusnet) to check the line all ok.
Still had sync problems, then one day the PSU on my comp packed up got a new one and have had no sync problems since.

Now i know this sounds drastic but if your comp is old, mine is, it's a possibility.

--
Reset
N/A

RE: Random loss of Sync

Well I havent done anything except change the splitters but that didnt do anything
But over the past day or so everything seems fine
Maybe its fixed?