cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with my LAN (Help please!)

N/A

Problems with my LAN (Help please!)

Hi, I’m hoping somebody’ll be able to help me as my problem is a strange one.

I run a home network connected to Plusnet DSL. Originally, I effected this through using one computer as a proxy server (henceforth called ROB) and another (hf: PHIL) was connected to it. ROB was connected to broadband through the USB modem supplied with the connection; PHIL connected through ROB, using a Netgear WGT624 v2 wireless router.

Recently, I’ve wanted to move ROB to a room without any phonelines in. Knowing that I could use the Netgear router to forward the Internet through a wireless to ROB, I bought an Ethernet modem through which the Internet could run, then into the Netgear router. I set up the connection as follows:


PHIL 
NETGEAR ROUTER  D-LINK ETHERNET ADSL MODEM  PLUSNET ADSL
ROB 

Now is where the problems start.

The Plusnet ADSL modem has an IP of 192.168.1.1

The Netgear Router has an IP of 192.168.0.1

Before configured to be used as a provider for the Internet, the Netgear Router worked fine on the LAN. Never did it disconnect; always could it be reached. Now that it has the Internet plugged directly into it, sometimes the router itself cannot be accessed at all (by typing its IP into the browser). This usually occurs when many connections are made at once to the Internet, e.g. both PHIL and ROB try to use the Internet, or ROB uses Internet Explorer, MSN Messenger and Limewire all at once. The only way to fix it is to power off the router and turn it back on again. Although it sounds like it can’t really be due to the Internet connection itself, as even the router cannot be accessed, I’m fairly sure the router doesn’t have any problems, as it still works as long as the Internet isn’t plugged into it. I’m wondering whether the settings I use are affecting my network, as when setting up the connection through Ethernet, I didn’t have much of an idea of what half the available settings meant.

Here're my connection settings.

2 REPLIES
N/A

Problems with my LAN (Help please!)

Assuming a subnet mask of ... 255.255.255.0

192.168.1.1 and 192.168.0.1 are different subnets. It's little wonder that the router cannot be accessed.
N/A

Problems with my LAN (Help please!)

No, you don't understand: 90% of the time it *can* be accessed. And the modem and the router are different subnets, not the computers on the LAN itself. Yet ... accessing the LAN isn't always possible, when you 'overload' the connection I suppose.

Oh, and if I put the router and the LAN on the same type of IP ... i.e. both on .1. ... then I can only ever access the modem's configuration page, which makes messing about with settings nigh impossible. And the same problems occur when too many connections are made.