cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with a Linksys WAG54GS

N/A

Problems with a Linksys WAG54GS

I have been having a problem with my connection......My Netgear DM602 ADSL modem just died after 3 years service (not the greatest piece of kit).

Anyway I had a Linksys WRT54G wireless access point plugged into it.

Well to reduce the box count I went for a combined modem and wireless access point hence the Linksys WAG54GS......

Well the first problem I found with it was when you selected the connection type PPoA it would not let me put in the DNS and static IP address. Choosing another connection type let me record this then I swictched back to PPoA and it seemed to remember the data. Well after a bit I got it working - it was terrific.

3 days later things are not so happy.... today the broswer would just give up and i would get messages back like:
"The connection was refused when trying to connect to www.wellknownaddress.com"
or
"wellknownaddress.com could not be found. Please check the name and try again"
or
"the operation timed out when trying to connect to www.wellknownaddress.com"

Eventually logged onto the router and when checking its status found it seemed to have 'forgotten' its DNS and IP settings. When it was reminded things would be restored but it is very flaky.

Has anyone had this problem before / experience of this piece of kit? I must admit the menus are confusing so tips on setting up advice would be well received - maybe I have a duff unit? Any suggestions?

Best regards

Paul
3 REPLIES
N/A

WAG54GS DNS issues?

Hi, When you say you used "another Connection type" which did you use, and how did you get around not entering the user name and password on the other connection types, I have EXACTLY the same problem and I am convinced I have a DNS problem somewhere. I can't access www.bbc.co.uk for example but can If I type in the ip address for bbc. (it's the same on other web sites)

Any advice on the configuration settings required would be gratefully recieved.
N/A

WAG54GS DNS issues?

Paul

Managed to get mine working, I realised that the Internet filters (Proxy filter etc) in the security configuration are seperate to the firewall setting directly above it. so they all need to be unticked.

if you set it to PPoA with these filters disabled, it should work, as does mine now.
N/A

Problems with a Linksys WAG54GS

Shhuuurely you should be using PPPoA?

When you connect you will get assigned your IP/DNS/Gateway and all that malarky automatically. You shouldn't be specifying any IP addresses