cancel
Showing results for 
Search instead for 
Did you mean: 

Problems?? is it just me?

N/A

Problems?? is it just me?

is ne one else having the problem of no traffic for about 2 mins occouring every 1/2 hour or so?

this really F**ks ne Multiplayer :kill: Games, as i have to wait for some time or reconnect!

Could this be a hardware prob with my system or could the prob with +net?

10 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Problems?? is it just me?

> is ne one else having the problem of no traffic for about 2 mins occouring every 1/2 hour or so?
>
> this really F**ks ne Multiplayer :kill: Games, as i have to wait for some time or reconnect!
>
> Could this be a hardware prob with my system or could the prob with +net?
>
>
No it's not just you. I dont use the net for gaming but I am also noticing that my system freezes on occasions for about a minute or so.
If you look at the service status page you will see that Plusnet have identified the problem and are going to do a "fix" on Friday, and a proper repair in December.


--
Regards
John
http://www.hmrg.co.uk
N/A

RE: Problems?? is it just me?

I think basically we are all suffering this. But it gets worse. For me now and then I lost the adsl connection and the only thing I can do is power cycle the adsl router. Plus net have known about this since 16th of November - through "Contact Us" - and so far have not done a darned thing about the problem. :angryfire:

> > is ne one else having the problem of no traffic for about 2 mins occouring every 1/2 hour or so?
> >
> > this really F**ks ne Multiplayer :kill: Games, as i have to wait for some time or reconnect!
> >
> > Could this be a hardware prob with my system or could the prob with +net?
> >
> >
> No it's not just you. I dont use the net for gaming but I am also noticing that my system freezes on occasions for about a minute or so.
> If you look at the service status page you will see that Plusnet have identified the problem and are going to do a "fix" on Friday, and a proper repair in December.
>
>
>
> --
> Regards
> John
> http://www.hmrg.co.uk

N/A

RE: Problems?? is it just me?

it's happening to me too, very annoying but at least the speeds are fixed!!! Cheesy
N/A

RE: Problems?? is it just me?

> it's happening to me too, very annoying but at least the speeds are fixed!!! Cheesy

I've also had this about a min after i logged on this morning i had to log off then log back on, really big pain.
N/A

RE: Problems?? is it just me?

thanx guys, ,your comments have now put me at ease.
chino
Grafter
Posts: 446
Registered: 27-06-2007

RE: Problems?? is it just me?

yeh i get this too...

however i foundif u just leave it... it will be fine in about 1min however if you discconnect your have to wait for a long time to try and reconnect..

cUnDaLl

--

1.7 GHz AMD XP, 768MB DDR PC2100 Crucial, 120 GB HD IBM Deskstar

Why do we do it because we can...... Smiley
N/A

RE: Problems?? is it just me?

Well guys when those CD/ACT lights start their alternating flashing I can wait and wait and wait. Or I can power cyle the router and things are fine.


> yeh i get this too...
>
> however i foundif u just leave it... it will be fine in about 1min however if you discconnect your have to wait for a long time to try and reconnect..
>
> cUnDaLl
>
>
> --
>
> 1.7 GHz AMD XP, 768MB DDR PC2100 Crucial, 120 GB HD IBM Deskstar
>
> Why do we do it because we can...... Smiley
>

N/A

RE: Problems?? is it just me?

> is ne one else having the problem of no traffic for about 2 mins occouring every 1/2 hour or so?
>
> this really F**ks ne Multiplayer :kill: Games, as i have to wait for some time or reconnect!
>
> Could this be a hardware prob with my system or could the prob with +net?
>
>

Since the recent 'upgrade' I'm finding the same problem. I'm finding no response from webs sites or apparently being disconnected from online games. It's just momentary and if I check my router it tells me that I haven't necessarily been disconnected (connection was lost 3 times in 48 hours, I've been booted out of games server 6 or 7 times in the same period).

Of course on a MMORPG like Everquest I then need to wait a couple of minutes before I can log back in to the server and may well find that my gaming efforts have been set back by hours because of this glitch.

So much for my 24/7 connection I may as well be back on isdn where at least I can choose to pay more for a genuine 24/7 service or go for something cheaper and accept a 2 or 4 hour cutoff as opposed to a random cutoff.

If these problems persist then I'm afraid I'm very likely to be jumping ship and looking for a more reliable provider.
N/A

RE: Problems?? is it just me?

Been using 'All seeing eye' to find games on line, counter strike mainly. I have noticed on a few occasions the connection will hang. I don't think this is just a Plusnet problem, as I play against my cousin who is on BT and his connection hangs at around the same timeHuh?
N/A

RE: Problems?? is it just me?

*crying*

Had this for a couple of days now and first tought it might have been my dodgy USB modem (Alcatel).

It's still horrid. The line drops every 10/20minutes,and sometimes even every 60sec!

Also had prob's with the DNS (yet again, or shall I say 'still'?). Changing to a more reliable DNS fixes this (apart from loosing the connection altogether).

Dunno, maybe it's a 'bad IT' month or summin and nobody told us about it? I work in IT (support and maintenance) and there are a lot of peeps out there who have all sorts of trouble (more than usual)... .

Well, it's almost XMas and I shall be wishing for a reliable ADSL connection this year (pity about the new G4 I originally wanted)... but then, you can't have everything now, can you?

Merry XMas time to ya all 3:=)

Axel