cancel
Showing results for 
Search instead for 
Did you mean: 

Problem

N/A

Problem

ever since i got my adsl connection ive always had 1-6 loss while playing cstrike, at first i thought nothing of it and hoped it would go away, well it didnt and its starting to annoy me as a ton of my shots are just not registering, any1 else getting this problem or is it something at my end?
2 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Problem

Please see the threads in this forum and in customer feedback related to disconnections. There are current problems with some ADSL modems and the new BT 622Mb/s pipes that PlusNet (and many other ISPs) use to connect to BT's network. This is not PlusNets problem but a compatibility between the modem manufacturers and recent changes BT have made on their network.

Alternatively it could be local wiring problems - see ADSL: Wiring and Filters tutorial tp make sure you are using the ADSL filters correctly. Also check out the toubleshooting tutorial inthe same place and the one on the support pages.

Try connecting to the master socket and see if that helps.

There are loads of other threads with advice - please use the search facility to find them.

When asking for help. please supply details of your ADSL equipment and how you are connected.
N/A

Problem

hi, im also a counter-strike player and heres my advice Wink check the above, also make sure you have a virus scanner / firewall / windows updates / adware remover. if you give me an ip of the server your having troubles on i could take a look into it. also using an mtu of 1478 erm rwin 12942 has helped as well - last time we had this problem @ plusnet was because the net work was spammed with viruses :shock: