cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with phones not ringing

rogermiller
Newbie
Posts: 4
Registered: 30-07-2007

Problem with phones not ringing

The only problem with my ADSL self install is that when I connect my phones through the filters they don't ring. They work OK otherwise. Has anyone else come across this?

I'm using the Dabs PCI modem on Win98 and their standard filters. Installation was no problem at all and it all worked out of the box. I found the guide at www.themad-house.co.uk/Conexant/conexant-installation.html useful.
4 REPLIES
N/A

RE: Problem with phones not ringing

> The only problem with my ADSL self install is that when I connect my phones through the filters they don't ring. They work OK otherwise. Has anyone else come across this?
>
> I'm using the Dabs PCI modem on Win98 and their standard filters. Installation was no problem at all and it all worked out of the box. I found the guide at www.themad-house.co.uk/Conexant/conexant-installation.html useful.

Hi Roger,

Like yours, the phone that I plug into the "phone in" socket on my PCI modem does not ring. I only fitted the splitter/filter on my other phone last night so I haven't checked if it rings or not. It's stupid if it doesn't.

Regards

Rob
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

RE: Problem with phones not ringing

> The only problem with my ADSL self install is that when I connect my phones through the filters they don't ring. They work OK otherwise. Has anyone else come across this?
>
> I'm using the Dabs PCI modem on Win98 and their standard filters. Installation was no problem at all and it all worked out of the box. I found the guide at www.themad-house.co.uk/Conexant/conexant-installation.html useful.


It might be the filters as some have reported faulty ones stop the phone from ringing. I think I read this about a month ago on www.adslguide.org.co.uk forum
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
rogermiller
Newbie
Posts: 4
Registered: 30-07-2007

RE: Problem with phones not ringing

Thanks Rob and Gus,

The full story is here: http://bbs.adslguide.org.uk/showthreaded.pl?Cat=&Board=technical&Number=259129&page=0&view=expanded&...

I'd been in touch with Solwise as the best known specialist supplier of this sort of thing to see if they knew what the problem was and now reallse they were trying to tell me that the Dabs filters didn't work. However they didn't make it clear that this was a known problem.

I was mislead by the only reference I could find in Google to this which seemed to imply that failure to ring was a possibility in certain circumstances and that a special adapter was required.

I'm off to complain to Dabs.

Thanks once again.



N/A

RE: Problem with phones not ringing

> > The only problem with my ADSL self install is that when I connect my phones through the filters they don't ring. They work OK otherwise. Has anyone else come across this?
> > I too tried Dabs filters this week. Problem I had was that just plugging in one stopped all the phones in the house from dialing!! Now have some from Solwise and all is fine.
Now to get my cash back from Dabs who must have known there were problems when they sold them!


> > I'm using the Dabs PCI modem on Win98 and their standard filters. Installation was no problem at all and it all worked out of the box. I found the guide at www.themad-house.co.uk/Conexant/conexant-installation.html useful.
>
>
> It might be the filters as some have reported faulty ones stop the phone from ringing. I think I read this about a month ago on www.adslguide.org.co.uk forum
>


--