cancel
Showing results for 
Search instead for 
Did you mean: 

Poss Quick Fix

N/A

Poss Quick Fix

Just read a post on the other forum. Try turning off your firewall. I did and bugger me it works. Bit dodgy with no firewall but the answer seems to be related.
Regards, John Taylor
16 REPLIES
N/A

RE: Poss Quick Fix

Just turned the firewall back on and everything still OK. It's possible they fixed it while I was writing the post out.
Regards, John Taylor.

N/A

RE: Poss Quick Fix

thanks. Up and running smoothly now!
N/A

RE: Poss Quick Fix

> Just turned the firewall back on and everything still OK. It's possible they fixed it while I was writing the post out.
> Regards, John Taylor.
>
>

Yeah - I turned my firewall off briefly, and no change (still down)
N/A

RE: Poss Quick Fix

Had to turn the firewall off again, don't know if I'm keen on that. Works fine with no firewall, but a bit risky.
Regards, John Taylor

N/A

RE: Poss Quick Fix

> Just read a post on the other forum. Try turning off your firewall. I did and bugger me it works. Bit dodgy with no firewall but the answer seems to be related.
> Regards, John Taylor

I turned my firewall off and it works fine.If I put it back on then it's back to normal. I think I'll go to bed and try again in the morning Sad
N/A

RE: Poss Quick Fix

Heh, same here.. how wierd..

/me boots into linux & gets the packet sniffer out..

something wierd is going on 'ere..
N/A

RE: Poss Quick Fix

Any sites visited with the firewall off can be accessed with the firewall back on. Can't seem to get in anywhere else though. Food for thought Plusnet !!.
Regards, John Taylor.

N/A

RE: Poss Quick Fix

> Any sites visited with the firewall off can be accessed with the firewall back on. Can't seem to get in anywhere else though. Food for thought Plusnet !!.
> Regards, John Taylor.
>
>
Don't all attack me at once cos I might be wrong but it sounds like your firewalls are blocking requests from the plusnet DNS servers, perhaps they've changed the ips of them?

N/A

RE: Poss Quick Fix

yep working for me as well

N/A

RE: Poss Quick Fix

> yep working for me as well
>
> if you put your firewall on and try to connect to a website using an ip address instead of a URL does it work?

N/A

RE: Poss Quick Fix

Same here. I cant go anywhere outside PlusNet.
But if i turn ZoneAlarm Pro off, it works ok. then as John said i can re-visit the same page again with the Firewall on. But to visit new pages, i have to turn it off again.

This is really crap!.
Plus my connection is slow..
i havent been ablke to much in 2 days.

The way things were left today.. there is no point having a connection. cause i can't do anything with it other than read mail. *sighs*

Thanks PlusNet.. and uncle Bob our saviour.
--
Jason
=====
N/A

RE: Poss Quick Fix

> Same here. I cant go anywhere outside PlusNet.
> But if i turn ZoneAlarm Pro off, it works ok. then as John said i can re-visit the same page again with the Firewall on. But to visit new pages, i have to turn it off again.
>
> This is really crap!.
> Plus my connection is slow..
> i havent been ablke to much in 2 days.
>
> The way things were left today.. there is no point having a connection. cause i can't do anything with it other than read mail. *sighs*
>
> Thanks PlusNet.. and uncle Bob our saviour.
>
> --
> Jason
> =====


I use zonealarm pro, turn your security setting down to medium I have and it works but if I put it back on high again I cant download pages. Don't like to leave it like this, so i hope there will be a fix for it soon but it is better than having no firewall.
N/A

RE: Poss Quick Fix

Thank you Felter Smiley

I just changed it from High to Medium and it works now. as like you im not happy about the change thou. as the High setting gives you stealth mode.. while the Medium the hackers can see you.

But it will do for now till PlusNet fix this, i hope.

Thanks mate!. i can now surf Smiley
--
Jason
=====
N/A

RE: Poss Quick Fix

Working for me on medium, too. Nice one!