cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding for Soulseek & uTorrent

N/A

Port Forwarding for Soulseek & uTorrent

Hello.

I have a Netgear DG834GT, But i need to open my ports for Soulseek & uTorrent, it says they're closed at the moment.

could anyone here please guide me through as to how to do this, would be much help.

thanks in advance. Smiley
7 REPLIES
jnwright
Grafter
Posts: 281
Thanks: 1
Registered: 05-04-2007

Port Forwarding for Soulseek & uTorrent

Try visiting the portforward website, a very useful resource, at

http://www.portforward.com/english/routers/port_forwarding/Netgear/DG834GT/DG834GTindex.htm

Good Luck!
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Port Forwarding for Soulseek & uTorrent

Do either of the apps support uPNP. If so, enable that in the router and that will open the necessary ports without having to fiddle with setting up port forwarding in the firewall.
N/A

Port Forwarding for Soulseek & uTorrent

I still can't do it, i've tried portforward.com more than once & it doesn't work. what am i doing wrong?

can someone please who has the time, go through it step by step with me? would be much help!
GersFans
Grafter
Posts: 191
Registered: 30-07-2007

Port Forwarding for Soulseek & uTorrent

Open uTorrent - check what port its set to.
open Control Panel - check Windows firewall [allow uTorrent through]
(Or any other firewall software on your machine)

Open router - allow utorrent access incoming port [never needed to open outgoing, but you may have to]
Router NAT - open port and route if required.


Should get you access!
ForeverArsenal
Grafter
Posts: 179
Registered: 30-07-2007

Re: Port Forwarding for Soulseek & uTorrent

Quote
Hello.

I have a Netgear DG834GT, But i need to open my ports for Soulseek & uTorrent, it says they're closed at the moment.

could anyone here please guide me through as to how to do this, would be much help.

thanks in advance. Smiley


Hi adsluser
If yore still having no luck with the router/port opening you can do it this way,done myself today for first time go here.

http://www.torrentreactor.net/

This is what I done so I know it works.
On the home page under MUSIC look for/click on country/western /on next page look for a album thats full green under *health* ,click on the album title,on next page you will see your album at the top,DON'T click it/third row down under client heading you can download BTtorrent client,

Download/install,look for green icon on taskbar,double click to open/this has automatic port handling.
To check once open click view/settings/network tab and check for tick in box for enable automatic port mapping.

I'm useing DG834 router and works fine for me.Check in router settinf that UPNP is ticked.
Hope this helps.
Barry
N/A

Port Forwarding for Soulseek & uTorrent

full instructions for your router with that App (µTorrent)
…or if that's no help try this one
N/A

Port Forwarding for Soulseek & uTorrent

ok, thanks guys, i'm green now Smiley