cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet connection not working three weeks & counting

N/A

Plusnet connection not working three weeks & counting

My Macintosh has been unable to get online properly with Plusnet since 11 May. When I connect, the home page only partially loads. After a few minutes, or if I attempt to go to another site, the connection hangs and the message “Terminated because the other side is not responding" appears. I have tried shutting down everything in the system, reinstalling the modem drivers, and changing the microfilter, but to no avail.

I have also tried an iBook running OS X 10.4.6 and connected via the same Voyager 105, and this cannot get online either. However, both Apples are able to connect without problems to a Demon broadband account via the Voyager 105, which suggest an incompatibility between OS X 10.4.6 and Plusnet, particularly as I am still able to successfully connect to Plusnet via the Voyager 105 using an old Sony Vaio PCG-FX103 laptop running Windows ME.

I should say that my main computer is a Mac Mini G4 (1.42Ghz 512 Mb) running Mac OS X 10.4.6 and Firefox 1.5.0.3. It is connected to Plusnet via a USB BT Voyager 105. The DSL/link light on the modem/router is on when I am connected. This set up connected successfully for six months to Plusnet until the morning of 12 May. Since then, nothing.

Surely the fact that I have proved the Mac and BT voyager 105 on another line suggests that the hardware and configuration are not at fault, and that this is a line issue, yet Plusnet seem unwilling or unable to investigate this fault at a line level. Any thoughts/suggestions gratefully received. Thanks.
10 REPLIES
N/A

Plusnet connection not working three weeks & counting

i've had EXACTLY the same problem. i'm even using the same model of mac mini as you, though i have OS X 10.3.9 (and i installed the 512mb of ram myself Tongue ). i was connected happily for several months, until plusnet upgraded my line to "up to 8 meg", then suddenly i couldn't connect.

it's interesting that you can connect to Demon using the voyager 105, as i'd come to the conclusion that the modem just doesn't work with OS X (not that i'm an expert at this, just all the evidence seemed to be pointing that way).

i'd also agree that plusnet have been extremely unhelpful in sorting this all out, though they did get BT to perform a line check to make sure our line is ok – which it is. i've actually just given in and bought a router/modem (a D-link DSL 540-T) which i'm trying to configure. if i can get it to work i'll post here again, then you can get to work trying to persuade plusnet to give you a free router…
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

Plusnet connection not working three weeks & counting

Cant you connect with what you have that will allow you to browse, then go to the line fault checker and do it that way?

Just a thought. Smiley

Keith
N/A

Plusnet connection not working three weeks & counting

Will,

Thanks for your help. Just received this message from Plusnet. I can't say I'm impressed. (I've anomalised the reponse as I wouldn't want to cause any embarrassment to the support team.)

Dear Mr Rothman,

i am sorry for the problems, the mac os 10.04 is incompatable with the 105 voyager along with all usb modems please if possible try an ethernet modem or router as you will find no further problems, i am sorry for the delay in giving you this information


Four things occur to me:

1. If Mac OS X 10.4.6 is incompatible with the Voyager 105, how come this set up works with Demon?

2. If this is the official Plusnet viewpoint why was I not informed when I first reported this problem?

3. Plusnet supplied this Voyager 105. If I need to replace it with an ethernet modem or router, then Plusnet should supply the replacement at no cost to me.

4. I cannot find this information anywhere on Plusnet’s site about how to switch to anothe ISP

Sean
N/A

Plusnet connection not working three weeks & counting

Quote
Cant you connect with what you have that will allow you to browse, then go to the line fault checker and do it that way?

Just a thought. Smiley

Keith

what a great idea, i hadn't thought of that! i'm sure the fault checker will be extremely helpful. [/sarcasm]

sean – couldn't agree more. when, after six weeks without net access, i sent them an angry email demanding compensation and a free router, their reply was simple:

Dear Mr Wallace,
A 1 port router (ethernet) is 29.99, a 4 port 49.99 or a wireless 4 port is 64.99. Please advise which you would like to purchase. ALternatively you can purchase online at shop.plus.net

Please advise how you wish to proceed.


brilliant. anyway, still attempting to sort out the router. i think i might have to phone customer support…
N/A

Plusnet connection not working three weeks & counting

Will,

I'd rather leave than put with Plusnet's attitude. Here's the latest exchange:

As you have upgraded to Mac OS X 10.4 after we supplied the BT voyager 105 we would not provide a replacement. This modem was supplied before your update and therefore there is no problem with the modem. We cannot be expected anticipate your desire to upgrade your operating system.

If however you still wish us to provide a MAC Code, we would require payment of cancellation charges on the account. These are as follows:-

Deferred activation charges - £47

Deffered [sic] hardware charge - £25

These charges were incurred due to deferred options chosen at signup for activation and hardware, and would need to be paid before we can proceed with MAC Code or cancellation requests.

Regards,
James Somerville


My comment 9:58pm, Thursday 1st June 2006:

Mr Somerville,

You are incorrect in your assertion that the problem lies with my Mac Mini and OS X 10.4.6/Voyager 105 combination. It works perfectly well on Demon, so the fault is not with my hardware configuration, but with Plusnet.

The fact is that there was no problem running Mac OS X 10.4.6 through a Voyager 105 until Plusnet changed to ‘up to 8Mb.’ You write that Plusnet ‘cannot be expected [to] anticipate your desire to upgrade your operating system’, but I note that I am expected to anticipate Plusnet’s desire to upgrade its packages. Well that speaks volumes about Plusnet’s attitude to its customers for no advisory was issued to explain the situation.

I also note that after rendering my Voyage 105 useless you expect me to pay for it. I shall do so, but note that this is only because I am being held hostage for the MAC codes.

Invoice me immediately for the cancellation charges on the account. My payment will be by return.


Good luck with your struggle with Plusnet.

Sean
N/A

Plusnet connection not working three weeks & counting

sorry to hear that sean. this is just a quick note to say that, after a bit of fiddling with the settings, the D-link router works fine.

i don't have the energy to keep arguing with plusnet, so i'm staying put for now. good luck finding a better service!
N/A

Plusnet connection not working three weeks & counting

Cheers, Will. I'm off to Demon Home Office, but only because I know it works with my set up. Unlike Plusnet.
Sean Evil
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Plusnet connection not working three weeks & counting

Interesting Footnote: You can buy the BT 105 for £16.39 inc from Aria! PN's special offers should come with a public health warning! Wink
N/A

Plusnet connection not working three weeks & counting

Hate to say it but +net could well have a point here.

It could simply be that that the driver for the Mac OS you are using doesn't support the line rate changes needed for ADSL Max, and that is why you see it work on the Demon line (presumably not yet upgraded to Adsl Max) but not the +Net one.

Get yourself a router - for goodness sakes they're 20 odd quid - see ebuyer.co.uk, and let it handle the connection rather than your Mac.

Roly.
N/A

Plusnet connection not working three weeks & counting

I have the same problem but I'm using the Windows O/S. It's been 3 weeks and no positive results!!!!

Notes from help desk - not very helpful tho!

Thursday 25th May
I am escalating this back to our faults department

Friday 26th May
We have advised that this issue is still apparent and the investigation is ongoing, as soon as further information is available we will let you know.

Monday 29th May
We have checked the progress of your fault with our suppliers and at this time it is still being investigated by their diagnostics team. We will continue to check for updates and we will let you know as soon as we have further information.

- One week later, I haven't heard a thing!!!!

Plus Net WHAT'S GOING ONHuh?