cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet - XP Home

N/A

Plusnet - XP Home


i was activated on Weds 29th but have not been able to connect yet via ADSL.

Am using the Conexant AMX-CA64E and run XP home on laptop and 98SE on desktop.

When try to connect to plusnet get an error 678 ' computer did not answer'

Modem self test passes all ok.

Show time indicator lit, indicating a receiving ADSL connection.

Has anyone got the XP Home settings for plusnet so that i may cross check these? Would appreciate it.

Thanks
--
Those who can teach.
Those who can't still teach!
3 REPLIES
N/A

RE: Plusnet - XP Home

> mr_a replying to myself.

am now sorted and surfin adsl style.

think it was the dns settings in both the modem and the plusnet connection.

Anyone else have problems with the same setup, i will do my best to help.

Now off to that desktop with 98se and get that online!

mr_a
> i was activated on Weds 29th but have not been able to connect yet via ADSL.
>
> Am using the Conexant AMX-CA64E and run XP home on laptop and 98SE on desktop.
>
> When try to connect to plusnet get an error 678 ' computer did not answer'
>
> Modem self test passes all ok.
>
> Show time indicator lit, indicating a receiving ADSL connection.
>
> Has anyone got the XP Home settings for plusnet so that i may cross check these? Would appreciate it.
>
> Thanks
>
> --
> Those who can teach.
> Those who can't still teach!


--
Those who can teach.
Those who can't still teach!
N/A

RE: Plusnet - XP Home

Hi,

Just read your post on the AMX and XP, and was wondering if you can HELP!!

I am new to ADSL and do not know how to set it up. I have the conexant router connected to my computer using an ethernet card, and the router connected to my phone line using an ADSL filter.

Firstly, I am not sure if my router is even setup on XP properly. XP recognised it fine. All the lights are correct (i.e. it shows ADSL present, router connected to PC fine). But it is listed in Control Panel -> Network Connections under "LAN or high-speed Internet" as "Realtek RTL8139 Family PCI Fast Ethernet NIC". Is this correct?? Some people on the forum are saying that it should be listed as a WAN device. It came with no driver disk/cd.

Ok, assuming all the above are correct, in order to connect to ADSL, do I need to setup a new dial-up connection through control panel?? If so how, and what would be the correct essential settings?

Finally, I think that the router settings themselves in the web manager are fine as I used various guides (such as Dan Dukeson's) to set these. But just in case, what are the essential settings I need?

Any help would be MUCH appreciated!

Many thanks for your time,

Nabeel.

> i was activated on Weds 29th but have not been able to connect yet via ADSL.
>
> Am using the Conexant AMX-CA64E and run XP home on laptop and 98SE on desktop.
>
> When try to connect to plusnet get an error 678 ' computer did not answer'
>
> Modem self test passes all ok.
>
> Show time indicator lit, indicating a receiving ADSL connection.
>
> Has anyone got the XP Home settings for plusnet so that i may cross check these? Would appreciate it.
>
> Thanks
>
> --
> Those who can teach.
> Those who can't still teach!

N/A

RE: Plusnet - XP Home

> Hi,
>
> Just read your post on the AMX and XP, and was wondering if you can HELP!!
>
> I am new to ADSL and do not know how to set it up. I have the conexant router connected to my computer using an ethernet card, and the router connected to my phone line using an ADSL filter.
>
> Firstly, I am not sure if my router is even setup on XP properly. XP recognised it fine. All the lights are correct (i.e. it shows ADSL present, router connected to PC fine). But it is listed in Control Panel -> Network Connections under "LAN or high-speed Internet" as "Realtek RTL8139 Family PCI Fast Ethernet NIC". Is this correct?? Some people on the forum are saying that it should be listed as a WAN device. It came with no driver disk/cd.
>
> Ok, assuming all the above are correct, in order to connect to ADSL, do I need to setup a new dial-up connection through control panel?? If so how, and what would be the correct essential settings?
>
> Finally, I think that the router settings themselves in the web manager are fine as I used various guides (such as Dan Dukeson's) to set these. But just in case, what are the essential settings I need?
>
> Any help would be MUCH appreciated!
>
> Many thanks for your time,
>
> Nabeel.
>
> > i was activated on Weds 29th but have not been able to connect yet via ADSL.
> >
> > Am using the Conexant AMX-CA64E and run XP home on laptop and 98SE on desktop.
> >
> > When try to connect to plusnet get an error 678 ' computer did not answer'
> >
> > Modem self test passes all ok.
> >
> > Show time indicator lit, indicating a receiving ADSL connection.
> >
> > Has anyone got the XP Home settings for plusnet so that i may cross check these? Would appreciate it.
> >
> > Thanks
> >
> > --
> > Those who can teach.
> > Those who can't still teach!
>
>

Nabeel,

To answer your questions in order.

Don't worry that the modem does not show in Control Panel. As it is an external device it won't (I know a printer etc does and that is external but trust me on this one!) The device you mention is actually your network card that the pc uses to talk to the modem.

You do not need to set up a dial up connection. When everything is going well you will simply hit your Explorer button and be on the Net.

The essential settings on the AMX are as follows.
On Wan Config check the VPI/VCI settings as VPI 0 VCI 38.

Check the encapsulation is PPPoA VC-MUX

Scroll down and check your username and password are setup username@plus.net

Make sure to hit the submit button at the page bottom.

DNS
Set to Auto discovery and User configured
Preferred DNS 212.159.11.150
Alternate DNS 212.159.13.150

Hit submit

On Misc Config make sure the FTP server is disabled.

Hit submit!

Reboot the modem and then check all has gone through ok.

Try the diagnostic test on the modem
Hopefully all will pass with no probs.

Since the post you read i ahve installed 4 more AMX at other houses with only one or two probs. However, when i have done the XP home ones there are no changes to be made apart from perhaps this one.

In Internet Explorer check in Tools/Internet options/connections that Never dial a connection is checked.

If you use a OUtlook Express you might also have to change your a/c's to use the LAN in order to retrieve instead of a dialup.

Good luck and let me know how you get on.

Matthew
--
Regards,

Matthew

Change someones life;
become a teacher