cancel
Showing results for 
Search instead for 
Did you mean: 

PlusNet not all its cracked up to be.....

N/A

PlusNet not all its cracked up to be.....

Oh Dear Oh Dear Sad Sad

We have had 3 years of 2Mbit service with Via-networks and decided to move mainly because thier CS was terrible - particularly on the invoicing side, nearly every invoice was wrong.

However the technical service was great - it just worked, so never really needed technical support. In the 10 days we have been with plusnet I have had more contact with support than in the 3 years with Via.

19 entried in the ticket log just to get a block of 8 static IP numbers!

We are paying for an Office 2MBit service but the Supplied Binatone!! router will now only connect at 512Kbit and no response or help from support for 24Hrs.

Even alowing for a connection at 512KB the web seems to keep "stopping", it seems slower that my home ISDN line.

Sorry but unless things improve significantly over the next couple of weeks we will not be staying after the end of the trial month, and we are delaying in the move of our other 2 offices.

Please tell be that we have just joined at a bad time and that we are being unlucky?

Tim.
4 REPLIES
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

PlusNet not all its cracked up to be.....

Hi Tim,

We are looking at speed problems a couple of users have reported. Can you make sure you log this via the link:Contact Us wizard (Connection Problems > Broadband > Speed Issues etc) and I will pick this up tomorrow and raise it to BT.

Regards,

Ian
N/A

PlusNet not all its cracked up to be.....

Ian,

See ticket 9133367 started early afternoon Wednesday.

Until we get our router connecting at 2M, there is little point in investigating other speed issues. It is probable that we are just saturating the 512Kbit line. Pings to www.plus.net were taking over 2 secs this afternoon.

Thanks for any help.

Tim.
N/A

PlusNet not all its cracked up to be.....

An update..

Many thanks to Ian for getting this escalated to BT on Friday afternoon.

A BT engineer turned up at 9:30 Monday morning and spent 3 hours on site on his mobile sorting it out. Apparently there are 2 BT databases and in one of them we were down as a 512Kbit service and 2Mbit in the other. Once this error had been corrected, all worked fine at 2MBit.

Tim.
N/A

PlusNet not all its cracked up to be.....

So not plusnet after all! :lol: