cancel
Showing results for 
Search instead for 
Did you mean: 

PlusNet - Report for 08/08/02

N/A

PlusNet - Report for 08/08/02

There is a great improvment in getting connected, and the upstream is a "little" better, it was terrible before.. downstream is good, but still not as it should be.

But everything has in all improved.
however today around 5pm i lost all sites on my browser, i had DNS problems, i re-booted and loged back in after 4 attempts over a 2 min wait.

Seems there are a few things that still crop up all be it intermitently.

I done a trace today and it looks far better than last week!. keep improving PlusNet! it's getting better a bit at a time Smiley

================================================
=== VisualRoute report on 08-Aug-02 18:19:01 ===
================================================

Report for www.plus.net [212.159.8.137]

Analysis: 'www.plus.net' [portal.plus.net] was found in 8 hops (TTL=249). It is a HTTP server (running Apache/1.3.26 (Unix) PHP/4.0.6 mod_ssl/2.8.9 OpenSSL/0.9.6b).
----------------------------------------------
| Hop | %Loss | IP Address | Node Name | Location | Tzone | ms | Graph | Network |
----------------------------------------------
| 0 | | 212.159.68.178 | radiojason | * | | | | Plusnet dial DSL |
| 1 | | 217.41.128.200 | plusnet1-hg1.ilford.broadband.bt.net | Ilford, London | * | 26 | x- | BT-MIDBAND |
| 2 | | 217.41.128.129 | - | ?(United Kingdom) | * | 28 | x--- | BT-MIDBAND |
| 3 | | 217.41.128.238 | - | ?(United Kingdom) | * | 27 | x- | BT-MIDBAND |
| 4 | | 212.159.1.114 | dolpiaza.core.telehouse.plus.net | ?(United Kingdom) | * | 31 | x-- | UK-FORCE9-990412 |
| 5 | | 212.159.1.65 | atm.core.plus.net | ?(United Kingdom) | * | 36 | -x---- | atm link to Telehouse |
| 6 | | 212.159.15.250 | 250.core01.access.plus.net.uk | ?(United Kingdom) | * | 36 | -x-- | UK-FORCE9-990412 |
| 7 | | 212.159.15.230 | 230.core01.access.plus.net.uk | ?(United Kingdom) | * | 34 | x- | UK-FORCE9-990412 |
| 8 | | 212.159.8.137 | www.plus.net | ?(United Kingdom) | * | 37 | -x------ | Load Balancing VIP's PORTALS |
----------------------------------------------------------------------------------------------------------------------------------------------------
Roundtrip time to www.plus.net, average = 37ms, min = 34ms, max = 104ms -- 08-Aug-02 18:19:01
--
Jason
=====
1 REPLY
Highlighted
N/A

RE: PlusNet - Report for 08/08/02

> But everything has in all improved.
> however today around 5pm i lost all sites on my browser, i had DNS problems, i re-booted and loged back in after 4 attempts over a 2 min wait.

Loss of all services and I cannot ping the DNS servers. Restored after 2 - 4 minutes. Happaned twice on Wednesday evening for example.

I get the same problem and have reported it. Am currently testing support's suggestion of trying a different filter.

Anyone else get this?