cancel
Showing results for 
Search instead for 
Did you mean: 

PlusNet Broadband Plus service is terrible at the moment

N/A

PlusNet Broadband Plus service is terrible at the moment

Anyone else experiencing intermittent connection problems and "dial up" speeds? Sad Sad

Over the last couple of weeks I'm lucky to get online during the early morning, mid afternoon and early evening!! :?: :?:

What's going on here? :x :x

I think its maybe time to look elsewhere..............

And now with this timeout crap I'll probably never get a connection.

Rant over.
19 REPLIES
N/A

PlusNet Broadband Plus service is terrible at the moment

Yep look somewhere else.
AOL is £19.99 1mb No Limits No P2P Throttling
Ignore the complaints about AOL because I had them for 5 years with no problems at all. You don't even have to use their software!
N/A

PlusNet Broadband Plus service is terrible at the moment

Thanks I'll check it out. Smiley

But, I would also like to hear from Plusnet users, because I can't understand why my service is so poor at the moment. :?

Regards
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

PlusNet Broadband Plus service is terrible at the moment

Firstly, you can opt out of the Idle Timeouts via the portal under "Connection Settings" on the left hand side.

Secondly, could you elaborate on your symptoms? When do these problems occur? What occurs exactly? Do you know your line stats? What speed are you connecting at?

This time of the year is notorious for disconnects because Christmas lights can, believe it or not, cause interferance that affects the reliability of ADSL so if anybody in the vacinity, or on the path of the line from the exchange to you have any - this could be a c asue. Which makes ADSL Faults even harder to diagnose than before.
N/A

PlusNet Broadband Plus service is terrible at the moment

martinfamily

Thanks, I've deactivated the idle timeout, so I'll soon see if that helps. Cheesy

I'm on a 512 connection, line stats are -

Data rate 576 288
Noise margin 15.1 19.0
Output power 15.5 12.3
Attenuation 63.0 31.5

The symptoms are best described as unresponsive, basically a page will start to load then hang, and if I hit refresh several times it will sometimes complete.
As you can imagine this is most frustrating considering I used to have a rock solid reliable connection with around 55kb/s download speeds.

Christmas lights are not runnng in my area yet. :?:

As an example, it took about 15 mins to view your post from clicking on the email link and logging in............. Cry

Regards
N/A

PlusNet Broadband Plus service is terrible at the moment

Hi there,

Line stats are fine for 512.

When have you tried a BT Speed Test

That will help to tell us if it is a BT issue or not.

Run the test a couple of times and let us know what speeds you get.

Also a read through the ADSL Wiring and Filters tutorial along with the ADSL Troubleshooting Guide may also yeild results.
N/A

PlusNet Broadband Plus service is terrible at the moment

pcsni

Just did a BT speed test the, result was -

473 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second Cheesy

It only allows 1 test every 30mins, I don't remember seeing that before :?:

Regards
N/A

PlusNet Broadband Plus service is terrible at the moment

Recent plusnet tests:-

Date Speed Achieved (kbps)
20-11-2005 15:34:06 474.3
20-11-2005 15:33:46 472.1
20-11-2005 15:33:22 474.1
20-11-2005 15:33:03 456.5
12-11-2005 13:22:33 463.7
12-11-2005 13:22:07 436
12-11-2005 13:21:40 458.4
12-11-2005 13:21:12 468.3
12-11-2005 13:20:50 466.9
12-11-2005 13:20:04 437.1
03-11-2005 11:16:30 416.2
03-11-2005 11:16:07 404.3
03-11-2005 11:15:41 403
03-11-2005 11:15:19 442
02-11-2005 23:44:57 221.2
02-11-2005 23:41:45 221.2
02-11-2005 23:41:14 343.9
02-11-2005 12:13:39 343.9
02-11-2005 12:12:28 259.2
02-11-2005 12:10:05 330
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

PlusNet Broadband Plus service is terrible at the moment

Speed isn't *hugely* worrying.

Could be a local issue... Have you tried just doing a router reboot? Specifying Plusnet's DNS servers?

Are you running any AV/Firewall software... got any spyware on your system? Anything else that could be using your connection?
N/A

PlusNet Broadband Plus service is terrible at the moment

I'm running Spybot and F-prot, both are reporting no issues.

Rebooted the router about 10 times in the last 24 hours. Smiley
Considering a fresh XP install at the moment Sad

My network activity icon is usually off when the problem occurs, with send light comming on when it hit refresh.

The good news, it's been running ok since I deactivated the idle time out, but thats probably a coincidence. Smiley

Regards
Badgi
Dabbler
Posts: 17
Registered: 06-08-2007

PlusNet Broadband Plus service is terrible at the moment

I'm getting a sluggish connection myself, could be a DNS problem, but in saying that, plus.net load perfect but the email is quite unresponsive.

I'm gonna try refreshing my router and see if that helps.

Edit: Just to update, the router refresh/reset seems to have done the trick.
N/A

PlusNet Broadband Plus service is terrible at the moment

Hi

Have you tried tweaking your MTU?

Some guidelines here

http://www.kitz.co.uk/adsl/tweak.htm

and here

http://www.kitz.co.uk/adsl/tweak2.htm
N/A

PlusNet Broadband Plus service is terrible at the moment

Hi Mark

I've tried tweaking the MTU in the past, But never really noticed any great change in performance.

I think it's currently set at 1458.

Regards
N/A

PlusNet Broadband Plus service is terrible at the moment

From the speed test results you have provided, there would appear to be no issues with either the BT or PN side of things.

Certainly the results for the 2 Novemner seem poor, but subsequent tests are all normal and well within spec.

When you see the slow downs are you browsing or downloading.

Are normal HTTP downloads slow?

When your router disconnects does your link/ADSL light go out?

Have you tried your connection from the Master socket?

Finally, have you tried manually assigning PN's DNS servers in your router config?

The servers are
212.159.13.49
212.159.13.50
212.159.6.9
212.159.6.10
N/A

PlusNet Broadband Plus service is terrible at the moment

pcsni

Yes, when its working, it works well. Smiley

I haven't been doing much downloading recently, so the problems have only been during browsing.

The problem is best described as 'hanging' and 'unresponsive' when it occurrs.

The modem / router is in the attic, so I'll need to check the ADSL link light the next time the problem occurs. But the router status screen shows it as connected when I log on to it.

The router is already connected to the master socket, I moved it from the hall to the attic when I got broadband to get the best possible connection.

DNS servers were set to automatic, I've now manually entered 212.159.13.49 and 212.159.13.50 to see if it makes a difference.

Regards