cancel
Showing results for 
Search instead for 
Did you mean: 

Plus Net tell me its active, my modem says otherwise!

N/A

Plus Net tell me its active, my modem says otherwise!

Help me someone! Has anybody else had this problem, Plus net tell me that im up and running yet my DSL modem doesn`t pick up any DSL signal. The device is working properly, all the software is installed and my microfilters are in place yet im getting my software for my modem says no peer detected. Has anybody else had this problem? Plus Net said that they are gonna hassle BT about it, christ ive already waited 18 days to get connected and now it`s not running at all...........help!
3 REPLIES
rslsys
Grafter
Posts: 215
Registered: 16-08-2007

RE: Plus Net tell me its active, my modem says otherwise!

> ive already waited 18 days to get connected and now it`s not running at all...........help!

To cheer you up, it took 23 days after activation date for BT to find the faulty underground cable that was causing the non-appearance of ADSL signal on one of my customer's sites . . .

Keith


N/A

RE: Plus Net tell me its active, my modem says otherwise!

> Help me someone! Has anybody else had this problem, Plus net tell me that im up and running yet my DSL modem doesn`t pick up any DSL signal. The device is working properly, all the software is installed and my microfilters are in place yet im getting my software for my modem says no peer detected. Has anybody else had this problem? Plus Net said that they are gonna hassle BT about it, christ ive already waited 18 days to get connected and now it`s not running at all...........help!

I too disputed PlusNets view that my line was active until, after a lengthy process of elimination, I unplugged my Philips Zenia DECT phone from its microfilter and voila, the DSL layer was detected and the peer signal detected. I suggest you isolate everything from your line and build up sequentially - I had to make up a seperate extension line from my downstairs master socket to the upstairs study where the PC is as part of the elimation process. Good luck.

--
N/A

RE: Plus Net tell me its active, my modem says otherwise!

Well at least i know its not my equipment! I tested that at a friends house who already has ADSL and it worked fine! Its now been passed on to Plus Nets team.....lets hope i get it sorted soon. Ive already unplugged everything in the house and just had the DSL modem plugged in, yet still no green light on the back of my modem.
Come on Plus Net......sort it out!