cancel
Showing results for 
Search instead for 
Did you mean: 

Plus Net Self Help Cousre included with each account

N/A

Plus Net Self Help Cousre included with each account

I've recently enrolled on the PlusNet Self Help Broadband Certification Course (aka using the net and forums to learn how to solve your broadband probs as PN don't want to know).

If only they showed the same consistency and committment to Customer Support as they do to collecting the direct debit every month.

I foolishly thought raising a ticket would solve my problems (or at least offer a glimmer of hope) but it has just been 'escalated' then helpfully ignored.

I've been wading through the forums and the net (very slowly) and have tried a number of tests & changes but I am now at a loss...

Does anyone have any ideas on the following?

My connection speed has dropped from a decent 1.5mb average to 160 kbps for the last week.

I have changed the router, filters, firmware, plugged into the master socket, checked wiring. No difference.

My stats are:
Upstream 160 kbps
Downstream 160 kbps
Attenuation 28 db (down) 5 db (up)
Noise Margin 18 db (down) 23 db (up)

From what I've read the above figures are all good apart from the downstream at a painfully slow 160 kbps.

Any ideas on what to try next (other than changing provider).

Thanks for any advice!

Patrick
7 REPLIES
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Re: Plus Net Self Help Cousre included with each account

Quote

I've been wading through the forums and the net (very slowly) and have tried a number of tests & changes but I am now at a loss...


Did any of the tests include connecting your router directly to the telephone master socket? If so, what was the result?

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Plus Net Self Help Cousre included with each account

Hi godsell4

Yes tried that too.

Connection remained slow.
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Plus Net Self Help Cousre included with each account

How about trying a different cable to connect the router to the phone line?

Another user on this forum had various strange problems caused by a faulty cable.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Plus Net Self Help Cousre included with each account

I'm pretty sure I tried this as my sister has the same router so I tried her equipment on my connection.

Can't be 100% sure that I used the cable too so I'll try over the weekend.

Thanks for your input!
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Plus Net Self Help Cousre included with each account

That doesn't look like its your problem as with that noise margin you should be synchronising at much higher speeds
I have seen other reports of the same problem on the forum and it seems to peculiar to LLU lines.
Can you try these checks to see if you are on BT or Tiscali
Quote
Instead of using your logon name of user@plusdsl.net to log on, try using one of the following:
bt_test@startup_domain
testing@dslconnect.co.uk

Note these won't let you get access to the Internet, but will let your modem or router connect and obtain an IP address (not your normal one)

If the bt_test one works, you haven't been LLUd
If the bt_test one doesn't work and the dslconnect one does, you ARE on LLU.
N/A

Plus Net Self Help Cousre included with each account

Thanks Jim

I will try this evening (as I am at work at the moment).

I have a feeling it's due to LLU but it's be hard to prove.

Knowing if I'm still on BT or Tiscali will be a start.

I have seen posts from various users on these forums who've experienced almost identical drops in speed (all happening around a week ago).

We shall see...
essenby
Grafter
Posts: 139
Registered: 30-07-2007

Plus Net Self Help Cousre included with each account

For what its worth I suffered exactly the same drop off in spped around 31/08 - down to 120-130K download. Upoad however stayed up around the 380-448K mark. For refeerence I am NOT on LLU, just MAX-DSL.

I've had BT to the house twice with no effect and no result. However, 2 days ago, as if by magic, my speed shot back up to 1.5M. No explanation has yet been offered!