cancel
Showing results for 
Search instead for 
Did you mean: 

Please Help ! installing Alcatel PCI ADSL modem with XP

N/A

Please Help ! installing Alcatel PCI ADSL modem with XP

OK so i am using an alcatel PCI ADSL modem which worked fine on windows 98.

i have now installed windows XP pro.

Istalled the XP drviers
I have 2 green lights in the systray and am connected.

Reading through the instructions for for the drviers it says that a network conection (PPPoA) shoudl have been created for me ready to enter my username password etc. but there is not !

I have tried to create a connect myself but if i go through the "Connect using broadband" route on the internet connection wizard i only get the option of PPPoE and not PPPoA.

If i try going through the "connect using my phone line a modem" option it says that there is no modem installed, which is true as my adsl modem appears in network adapters but not in modems !

any ideas ? anyone ?
4 REPLIES
N/A

RE: Please Help ! installing Alcatel PCI ADSL modem with XP

> If i try going through the "connect using my phone line a modem" option it says that there is no modem installed, which is true as my adsl modem appears in network adapters but not in modems !
>
> any ideas ? anyone ?


Hi,

Firstly, don't use the 'connect to broadband' option within XP. This is not suitable for use within the UK.

If the modem is installed correctly you should have it listed as a device suitable for connectivity and/or WAN usage. Have you definitely installed it as a WAN device (not a LAN device). A large amount of ADSL hardware will come with the option for both on the driver CD etc.

Regards, Torsten.

--
| Torsten Dettlaff...............Unmetered & ADSL solutions
| Technical Support.....................for Home & Business
| PlusNet Technologies Ltd............@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----- +
N/A

RE: Please Help ! installing Alcatel PCI ADSL modem with XP

Hi there,

Win XP treats most [modem] ADSL connections as just another dial-up connection service.

You will need to create a new dial-up connection service with the following settings:

1st your DSL modem should appear available as an 'ISDN channel'. If it does not appear available as an ISDN 'device', you have probably chosen the wrong drivers to install with. My D-Link DSL 200 is installed with WAN drivers.

Select this as the device, and enter a phone number of 0,38 [these are the ADSL virtual circuit details, but act as a 'spoof' phone number as well so thast DUN has something to 'dial']

The rest of the DUN settings can be left as default, but make sure you enable firwalling on the 'advanced' tab of the DUN settings if you're not already using some other XP compatible firewall.

Hope some of this helps ;-)


N/A

RE: Please Help ! installing Alcatel PCI ADSL modem with XP

> OK so i am using an alcatel PCI ADSL modem which worked fine on windows 98.
>
> i have now installed windows XP pro.
>
> Istalled the XP drviers
> I have 2 green lights in the systray and am connected.
>
> Reading through the instructions for for the drviers it says that a network conection (PPPoA) shoudl have been created for me ready to enter my username password etc. but there is not !
>
> I have tried to create a connect myself but if i go through the "Connect using broadband" route on the internet connection wizard i only get the option of PPPoE and not PPPoA.
>
> If i try going through the "connect using my phone line a modem" option it says that there is no modem installed, which is true as my adsl modem appears in network adapters but not in modems !
>
> any ideas ? anyone ?

The other key thing with XP is you have to hack the reg or you will loose 20% of your speed as XP keeps some of the bandwidth for its self. I am on the wrong pc at the moment but if you email me I can send you the details jan@janwright.co.uk
N/A

RE: Please Help ! installing Alcatel PCI ADSL modem with XP

> > OK so i am using an alcatel PCI ADSL modem which worked fine on windows 98.
> >
> > i have now installed windows XP pro.
> >
> > Istalled the XP drviers
> > I have 2 green lights in the systray and am connected.
> >
> > Reading through the instructions for for the drviers it says that a network conection (PPPoA) shoudl have been created for me ready to enter my username password etc. but there is not !
> >
> > I have tried to create a connect myself but if i go through the "Connect using broadband" route on the internet connection wizard i only get the option of PPPoE and not PPPoA.
> >
> > If i try going through the "connect using my phone line a modem" option it says that there is no modem installed, which is true as my adsl modem appears in network adapters but not in modems !
> >
> > any ideas ? anyone ?
>
> The other key thing with XP is you have to hack the reg or you will loose 20% of your speed as XP keeps some of the bandwidth for its self. I am on the wrong pc at the moment but if you email me I can send you the details jan@janwright.co.uk
>

This is NOT CORRECT information.

According to Microsoft (and people like myself who actually know what QoS is all about) changing QoS does NOTHING to improve your ADSL bandwidth.

Ignore the websites that state that it does, they are wrong.

Ed.