cancel
Showing results for 
Search instead for 
Did you mean: 

Pings again

N/A

Pings again

LO all, im a keen gamer and ive noticed over the past couple of days that my ping has gone up dramaticly, from 17 ms to 40+ ms. Im a keen battlefield vietnam gamer and pings range form 17 to 20 ms, which is brilliant, ive always liked PN for its pings. Since i live about a quarter of a mile away from my exchange, i thought that i would have no problems at all, and i didnt until now, ive checked the exchanged checker, and my local exchange seems ok, reseted my draytek vigor 2600 router twice, and also checked for spywere and viruses and ive got non, and the problem still stands, i stil get the crappy 40+ ping. i also disable norton antivirus and any other applications, when gaming, and i dont use a firewall. Ive also try the win MTR programe and pinged the server, again it pings at 40+ :x Could this be exchange problems still?. Im realy realy not happy with this Plusnet, im so close to my exchange and im getting a crap latency.

Any help would be great
65 REPLIES
N/A

Pings again

Well a 40ms ping is superb anyhow, most people are 100+. Nevertheless go start->run and type in command (cmd in XP). Then at the command prompt type tracert www.plus.net.

Now I'm a little sketchy here because I've been on the right thing for a while now (not disconnected at all) but if the second hop doesn't have ptn in it, instead it has pth or something else then you're on one of the pipes that are (as far as I know) still having a few speed issues. If that's the case, reconnect a few times until it becomes ptn. You should also get a more constant download speed then also.

I have no idea if this will help just I'm patching together the things I've read to come up with one potential solution.
N/A

Pings again

Thanks for your reply m8, i did the tracert, yes its pinging at 43ms, when it should be about 20 less, im still not happy though. This has to be to be down to plusnet. And when are they going to fix this problem?.
N/A

Pings again

N/A

Pings again

Yay I remembered it correctly, I'm not overly blonde ^_^
N/A

Pings again

Well I managed to dissconnect/reconnect and im now on a 622mbps pipe, and still no difference in pings, 48ms! :x. Plusnet is there any maintanence working going on somewere at my exchange etc im on the cressington park exchange, since i might have been rerouted?
N/A

Pings again

check user tools to your left.
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Pings again

Quote
And when are they going to fix this problem?.


Welcome to the club, I've had a 39-43ms first hop ping for more than a year and it's impossible to get anyone who understands from BT to look at the issue. good luck.
N/A

Pings again

Well some good isp plusnet are ay if they dont sort the problem, m8 you shouldnt have to put up with this problem no one should for what we pay. :x
N/A

Pings again

Have checked your exchange in user tools?
N/A

Pings again

yes and it shows green, thats the first thing i did. :roll: :roll:
N/A

Pings again

I don't know your router, does it show line attenuation?
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Pings again

Quote
Well some good isp plusnet are ay if they dont sort the problem,


I've had lots of promises of help, but it all boils down to BT not giving a damn.
N/A

Pings again

Both BT and plusnet need to pull there finger out. Theres so many people who are sick of this problem. might change isp if its not sorted soon.
N/A

Pings again

The slower ping times may have been due to changes between you and the exchange e.g extra cable due to new bulidings or just natural ageing in the cableing. A 2m dsl is faster than 1m but both have travel the same distance plus net can't change the laws of physics it takes time to travel distance.