cancel
Showing results for 
Search instead for 
Did you mean: 

PPPoE / PPPoA - make your mind up?

N/A

PPPoE / PPPoA - make your mind up?

It seems the last couple of weeks everyday my internet connection will drop, in which to reconnect I have to change from PPPoE to PPPoA or PPPoA to PPPoE depending on what its on to reconnect...what the hell is this?
5 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

PPPoE / PPPoA - make your mind up?

PPPoA (Point to Point Protocol over ATM) is low level protocol over which your connection is authenticated with PlusNets servers and your gateway, DNS and IP address are assigned to you.

PPPoE (Point to Point Protocol over Ethernet) is another method of doing the above but uses a more complex protocol. It is primarily used in the US whereas we use PPPoA.

You should only use PPPoA as its what the UK uses. Some UK exchanges will allow connections using PPPoE but it is not recommended that you use it.

See http://en.wikipedia.org/wiki/PPPoA
N/A

PPPoE / PPPoA - make your mind up?

then why does whichever im using stop working until I change it to the other? and then a day or two later whatever im using will stop working again and I have to change :x
Community Veteran
Posts: 14,469
Registered: 30-07-2007

PPPoE / PPPoA - make your mind up?

I have no idea.

Make sure, if using a router, you are using the latest firmware. For USB/PCI based devices make sure you have the latest drivers.

You may have one of the other settings wrong causing it to get confused. If you have a router, reset it to the factory defaults and go through the setup wizzard again.

Are all your telephones, faxes, old mdems, sky boxes connected via a microfilter? If not, they should be.

Try a different microfilter?

Try reconnecting when no other devices are connected to the phone lines?
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

PPPoE / PPPoA - make your mind up?

I had this a long while ago using an " fujitsu fdx310 adsl modem".

If you are using a modem, what "modulation mode" is your modem set to?
If it is set at "multimode" then change it to "G.DMT" <This is the one to use.

I hope it is this thats causing your probs, because its such an easy and quick fix.
If it doesnt solve your probs, then best of luck to you in finding what is the cause. Wink
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

PPPoE / PPPoA - make your mind up?

Did you try it yet?
Is your problem still there?