cancel
Showing results for 
Search instead for 
Did you mean: 

PPPoA

N/A

PPPoA

Perhaps you guys can help?
I have a DG834G Netgear router/modem and had awful trouble connecting it up.
I finally got it set up but now keep getting dropped connections, and sometimes it just wont re-connect.
I noted whilst checking the settings that I couldn't use the PPPoA protocol - do you think that this may be the source of the problem?
I also havn't managed to get my email set up yet - but that's another problem. Sad
12 REPLIES
N/A

Netgear DG834G & PPPoA problem

Regarding the dropped connections, have you tried upgrading to the latest version of firmware for your router? If you do so make sure you follow the manufacturers instructions carefully.
N/A

Netgear DG834G & PPPoA problem

I am on version 1.3 - is the new version more stable?

At the moment I am continueing to pay freeserve for their "Anytime" service because I am worried that I will lose the connection and be unable to re-connect without online facilities!
N/A

Netgear DG834G & PPPoA problem

I dont have a netgear router, but when I had problems with my DLink the firmware sorted it. Have you checked the Netgear forums?
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

Netgear DG834G & PPPoA problem

I'm using the most recent version of the DG834G firmware (1.04.01) and have found it to be totally stable with absolutley no problems at all. Mind you all versions of the firmware previous to that have never caused me any problems either. My ADSL throughput it now the highest it has ever been with the newest version of the firmware.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Netgear DG834G & PPPoA problem

I believe the DG834 is one of the routers that may sometimes suffer from the compatibility issue that now occurs when using the new BT Juniper equipment. This manifests itself in getting disconnections. Some Netgear and Solwise routers and a few other manufacturers have this issue and as far as I know there has been no solution forthcoming yet.

The new firmware may or may not help but it is certainly worth a try as 1.04.xx does fix a number of issues including FTP connection problems. Note: don't update via your wireless connection as this can cause corruptions. Netgear recommend using an Ethernet connection to do firmware updates.

Note: not all routers are effected and like above, I have a netgear router (DG814) and have not had any connection issues, whereas other DG814 users have.
N/A

Netgear DG834G & PPPoA problem

Many thanks for all replies. I will upgrade to the new version and see where I go from there.
N/A

Netgear DG834G & PPPoA problem

I have the same problem with the DG834G. I have upgraded to Firmware v1.04.01 but it hasn't made any difference. Cry

I will have a search on the Netgear forums - if anyone has any suggestions in the meantime I'd be grateful!
N/A

Netgear DG834G & PPPoA problem

My problem seems to have improved a little, I can go all day now without a dropped connection; sometimes it drops then reconnects straight away.
I havn't bothered upgrading yet as I just want to be able to enjoy broadband for a while before I mess around with an upgrade. I would be interested if you find anything out about the Netgear however.
N/A

Netgear DG834G & PPPoA problem

Likewise - things have improved for me an awful lot as well. So perhaps the problem was with PlusNet or BT afterall - and one of them has sorted it?!?!
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

Netgear DG834G & PPPoA problem

There is now a new firmware version (1.05.00) for the DG834G available from Netgear.

This new version now also includes ADSL line stats (noise figures etc.)
N/A

Netgear DG834G & PPPoA problem

Before upgrading firmware etc, make sure you try all the wiring and ADSL trouble shooting, including new/better filters and plugging into the master socket.
http://users.plus.net/tutorials/id/13
http://users.plus.net/tutorials/id/10

If the new DG834(G) firmware (1.5) indicates line noise and attenuation, this can be an invaluable troubleshooting tool.
EDIT: Firmware 1.05 does show SNR & Attenuation (under router status -> Statistics), the only thing that was missing from an otherwise excellent gateway router. Figures are within 2db of another router with the facility, so measurement seems reliable..
N/A

DG834G Firmware 1.05 fixed my connection drops

.. at least sofar; up and running for more than a week now. Up till 1.04 would give me almost daily loss of connection requiring a powercycle.

cheers,

edwin