cancel
Showing results for 
Search instead for 
Did you mean: 

Not recieving emails with attachments

N/A

Not recieving emails with attachments

Hi there,

My sister has told me that she has sent me two emails with photo attachments on them but as of now i still havn't recieved them to my plusnet mail account.I tried sending myself an email from another account and I recieved it straight away.Can anyone tell me if there is a problem recieving emails that contain attachments. :?:
17 REPLIES
N/A

Not recieving emails with attachments

There should be no problem as you can get large attachments with Plus net.

My first thoughts have you logged onto the webmail and checked your SPAM as it may have been marked as in which case you wont get it into you mailbox with the new system
N/A

Not recieving emails with attachments

Thanks for the quick reply.

Thats what I thought at first i.e that it would be in my spam folder but i don't seem to have 1.I checked my email settings and marked all spam to go to my inbox but again no joy.
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Not recieving emails with attachments

Hi, I've got a similar problem to this (see http://portal.plus.net/central/forums/viewtopic.php?t=56532&postdays=0&postorder=asc&start=19).

The problem I've got is not with attachments as such, but with the size and origin of the e-mail.

Bob
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Not recieving emails with attachments

Just had a response to the question I raised ...

Dear Mr Boulby,
I've added your details to an internal ticket which is looking at this issue for a number of customers.

We hope to have this problem resolved as soon as possible, please accept our apologies for any inconvienence caused by this.


Bob
N/A

Not recieving emails with attachments

I still havn,t recieved those emails.I have emailed myself from all my different accounts and have recieved them all,but the ones I have been sent with photo attachments have still not arrived,I don't seem to have a spam folder to check unless it's in a different place from my other email folders which i doubt.

I read your topic post boulby and it seems a very similar if not the same problem,would it be worth posting a ticket as you already have one in and the diagnosis is basically that there are email buildups although it has been two days since these were sent
N/A

Not recieving emails with attachments

I still havn,t recieved those emails.I have emailed myself from all my different accounts and have recieved them all,but the ones I have been sent with photo attachments have still not arrived,I don't seem to have a spam folder to check unless it's in a different place from my other email folders which i doubt.

I read your topic post boulby and it seems a very similar if not the same problem,would it be worth posting a ticket as you already have one in and the diagnosis is basically that there are email buildups although it has been two days since these were sent
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Not recieving emails with attachments

Yes, I'd raise a ticket. It might help plusnet diagnose the problem, plus if more people are affected, hopefully it will raise the priority of a fix.

By the way, at the latest count I'm missing 14 e-mails, all greater than 100k in size. The earliest was sent last Thursday afternoon.

Bob
N/A

Not recieving emails with attachments

Thats wild 4 day wait and still waiting ,I raised the ticket as the email contained photoes of my son and goodness knows where they are or who got them.

Is your spam folder in your squirrel mail account or do u have to create your own.i dont seem to have one.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Not recieving emails with attachments

The spam folder is only accessible via webmail or if you use imap rather than pop3 to access your mailbox via an email client. Note there is a separate spam folder for each named mailbox you created.
N/A

Not recieving emails with attachments

thanks for the reply peter but thats what im saying im logging into my webmail but there is no spam folder there all the folders i have are inbox/sent/trash and 1 i have created
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Not recieving emails with attachments

Did you click on the folders link after logging into webmail and subscribed to the spam folder?

Note: the folder will only be created (or enable you to subscribe to it) when spam has been received in that mailbox. You must also have set the spam option under email settings -> manage my mail to send spam to the spam folder.
jnwright
Grafter
Posts: 281
Thanks: 1
Registered: 05-04-2007

Not recieving emails with attachments

There is a video tutorial explaining how to set up your webmail 'spam' folder at
http://www.plus.net/support/email/setup/webmail_spam.shtml

As Peter says, as long as the spam option is already set under email settings, it will work.

I did it the other day following the instructions and found plenty of spam already hidden away in the spam folder. There was no incorrectly marked spam! I have since noticed, however, that if I send short emails to another plusnet mailbox with just a link to a website they often get sent to the spam folder - they look too much like spam emails to the checkers!
N/A

Not recieving emails with attachments

thanks very much for the replies I checked my settings and it looks like my spam is set to go to my inbox for some reason.

Thanks again great help
N/A

Not recieving emails with attachments

thanks very much for the replies I checked my settings and it looks like my spam is set to go to my inbox for some reason.

Thanks again great help