cancel
Showing results for 
Search instead for 
Did you mean: 

No NAT setup with Conexant AMX-CA64E

N/A

No NAT setup with Conexant AMX-CA64E

anybody using this modem/router successfully browse the net without using NAT/NAPT?

i've tried the instructions on this site: http://www.kcip.com/projects/amx/....but i still cant get it to work...i've added different configurations/variations but to no avail

what about other workarounds just so i can use msn messenger's audio/video/FT features?


thanks





5 REPLIES
N/A

RE: No NAT setup with Conexant AMX-CA64E

Normaly the way to set a route rup is to forward ports to the pc in question and it should all work. If you want no nat then you realy need the company acount so you can have 6 ips. No nat is ok with just one pc but you cant have more than one pc with the same ip which is were the problem is.


> anybody using this modem/router successfully browse the net without using NAT/NAPT?
>
> i've tried the instructions on this site: http://www.kcip.com/projects/amx/....but i still cant get it to work...i've added different configurations/variations but to no avail
>
> what about other workarounds just so i can use msn messenger's audio/video/FT features?
>
>
> thanks
>
>
>
>
>
>

BoneMan
Grafter
Posts: 150
Registered: 01-08-2007

RE: No NAT setup with Conexant AMX-CA64E

> anybody using this modem/router successfully browse the net without using NAT/NAPT?
>
Jason,
Try http://www.adslnation.com/support/downloads.php and download their PDF document. However, this works only if you have *one* PC. If you more then one, then as a home user you are basically stuffed using this router ;-). The only answer, as Jan says, is to get multiple IP addresses. No amount of port forwarding is going to work due to the way M$ have chosen to impliment this product. Either that or change your modem/router to a UPnP one and use XP - if you're not already! May also be worth search the fora at http://www.adslguide.org.uk and the website at http://www.thecaretaker.org.uk/.

Good Luck

BoneMan
N/A

RE: No NAT setup with Conexant AMX-CA64E

thanks guys, i got it to work already, using half-bridge setup, and yeah only works with just one PC,

i'll try later on if the other PCs can use MSN's fetures thru a Proxy/ISA server

thanks again for the heads up

cheers!



> > anybody using this modem/router successfully browse the net without using NAT/NAPT?
> >
> Jason,
> Try http://www.adslnation.com/support/downloads.php and download their PDF document. However, this works only if you have *one* PC. If you more then one, then as a home user you are basically stuffed using this router ;-). The only answer, as Jan says, is to get multiple IP addresses. No amount of port forwarding is going to work due to the way M$ have chosen to impliment this product. Either that or change your modem/router to a UPnP one and use XP - if you're not already! May also be worth search the fora at http://www.adslguide.org.uk and the website at http://www.thecaretaker.org.uk/.
>
> Good Luck
>
> BoneMan
>

N/A

RE: No NAT setup with Conexant AMX-CA64E

Hiya, im guessing that you are simply trying to get all the PC's on your network connected to the net?? And that you dont actually need NAT?? stop reading now if i am wrong Smiley

I had a similar problem, wherby if i set my PC's internal IP addresses manually then i couldnt connect to the net on those machines. I found out that it was to do with the way the router handled all the DNS junk (sorry, its late, not in a jargony mood he he)

I fixed by doing the following.

1. Load the router admin page, should be on http://10.0.02, unless you have changed it Smiley, goto the LAN setup page and turn the DHCP server OFF.

2. Now you need to set the internal IPs on your PCs manually, dont mean to patronise but i will go through step by step.

- Open your Network connections settings through the control panel, or Network connections box.

- Goto the TCP/IP settings and select the 'Use following IP' option

- Enter an IP, if you have not changed the router IP then the 10.0.0.x format will work, ie 10.0.0.3, 10.0.0.4 and so, note, 10.0.0.2 is used by the router by default.

- Enter the subnet mask, 255.0.0.0 as default

- Enter the router/gateway - 10.0.0.2

- Then enter the router/gateway address, 10.0.0.2, or whatever, if you have changed it, as the DNS server.

- In win98 you will need to hunt around abit using the tabs at the top to find the gateway bit.

- Click apply, depending on your OS you may need to restart.

That should get your computers working on the net.

Sorry if im barking up the wrong tree here, but i just cant help err helping!

If you have anymore problems email me @ aaronc@spamjuice.fluiduk.co.uk - removing 'spamjuice'

Hope this helps.

AaronC
--
----
http://www.fluiduk.co.uk
N/A

RE: No NAT setup with Conexant AMX-CA64E

Me again...

Forgot to mention, there is a way to get some of the MSN features working but its ropey, set the IP of the machine you want to use MSN as the DMZ host, its under the Misc settings bit in the router admin page CAUTION - this may make your PC a bit hackable lol!

You will also need to setup some port forwarding in the Virtual Server bit. Unfortunately you can only use File transfer etc on one of your network PC's.

You need to foward the following ports to your chosen machine

1503 - Application and Whiteboard Sharing
6891 to 6890 - File Transfer
3389 - Remote Assistance

This is covered in much more detail in this microsoft document
http://www.microsoft.com/windowsxp/pro/techinfo/deployment/natfw/default.asp

Having done all this it may not work, although most of it works for me.

Once again hope this has been of help.


Aaron


--
----
http://www.fluiduk.co.uk