cancel
Showing results for 
Search instead for 
Did you mean: 

Newly installed 1mb service = :(

N/A

Newly installed 1mb service = :(

Having run a few speed tests on my newly activated line.
It shows it is only running at half the speed it should (less than 512kbs etc)

I have tried the plus.net speed test, the ADSLGuide.org.uk speed test and also another independent speed test.

I'm happy to provide stats from the router page if needed.

Here is a summary:

Noise Margin
Up 19 dB
Down 2 dB

Output Power
Up 12 dBm
Down 16.5 dBm

Attenuation
Up 31.5 dB
Down -62 dB

Any connection values are the defaults that come with the 3com ADSL/Wifi router etc.

Any ideas?
10 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Newly installed 1mb service = :(

The noise margin of 2dB is very worrying.
You need to get this confirmed with a Whoosh test by Plusnet.
I suggest you raise a link:Contact us ticked reporting your problems.
N/A

Newly installed 1mb service = :(

Yeah, someone else said that so I requested a whoosh test at about 11:30 this morning.

Also, I have seen the 2dB value goe as high as 6.5 where as most of the other values stay the same.

I haven't got a clue as far as ADSL is concerned, I was a cable modem user monkey previously and it "just worked" Cheesy

Moderators note (John) Quote removed as it was just a complete copy of the preceding post and not needed.
N/A

Newly installed 1mb service = :(

Traceroute Results: View Traceroute
Traceroute Time (24 Hour): 18:22 to 18:22
Traceroute Duration: 0 minutes
Traceroute Packet Size: 40 bytes
Exchange: Bicester
Problem: Permanently Slow Data Transfer (Everything is slow)
Duration of Problem: Since installation
Minimum Speed Achieved On PlusNet Speedtest: 477 kbps
Maximum Speed Achieved On PlusNet Speedtest: 605 kbps
Average Speed Achieved On PlusNet Speedtest: 541 kbps
Account: ADSL Home (Self Install) - 1mb (50:1)
IP Block Size: Single (default)
Ticket Number: 13436619
Additional Information: None
N/A

Newly installed 1mb service = :(

I'm now EXTREMELY frustrated by plus.net (already and I've only been activated for less than a week!!).

Requested a whoosh test, and also advised by phone support, yet when both I AND the phone support person requests it, all I get is another request to run the BT speed checker.

So, I have now run the plus.net checker AND the BT checker and consistently get 600-700kbps when it should be at least 50% quicker than that.

Do they always treat you like an idiot and make you run 3 different tests that all say the same thing, "it's not healthy"!
KJS
Grafter
Posts: 66
Registered: 31-07-2007

Newly installed 1mb service = :(

I know it may not be connected but my 2mb connection has suddenly slowed considerably over the last few days, also under another thread in customer feedback various people have commented on slow connections.
N/A

Newly installed 1mb service = :(

I got my 1meg regrade though this morning and my speed is still 512k Sad
N/A

Slow Speed

Same here. My upgrade appears to have gone through, yet only getting 490kbps. Sad Sad
N/A

Newly installed 1mb service = :(

Well mines gone through but I have no connectivity !! :?
N/A

Newly installed 1mb service = :(

I'm at work now and my home adsl seems to have gone offline.

Plusnet have made an announcement about it in the service status page.
Brickinit
Grafter
Posts: 450
Registered: 06-08-2007

Newly installed 1mb service = :(

BT broadband upgrade hiccough calmed
[PC Pro] 11:59

A BT system failure is believed to be caused a backlog of ADSL users waiting to be upgraded from 512Kbps to 1Mbps connections.
Some 10,000 are believed to have been affected, with some losing the service, shortly after being upgraded.

The outage coincided with the surge in upgrade applications that followed changes to the availability and range of ADSL services.

Systems are now back to normal,though it is not known how long it will take to clear the backlog.

this is from computer shopper's news letters today. so it is not a PN problem but across the board