cancel
Showing results for 
Search instead for 
Did you mean: 

New computer

N/A

New computer

I am trying to connect a new computer to my exixting Plusnet Broadband but do not know how. Think I have done most of it. Is there an easy set up guide?
7 REPLIES
N/A

New computer

How you connecting? via a modem or router? what have you got setup so far?
N/A

I'm in the same boat...

I'll be taking delivery of a new PC next week and would like to be able to connect to my plusnet account immediately. Is there a file that I can download that I can run on my new PC to automatically set everything up?

I have found the "connection settings" page with the automatic configuration link, but surely that would require me to connect with a different ISP first. Can I save the autoconfigure.ins file now and then transfer it onto my new PC when it arrives? If so, how do I run the file?

I'll be using my existing USB modem to connect. Can anyone point me in the right direction?

Cheers.
N/A

New computer

Run the file and settings transfer wizard within XP, it will let you save everything to disk.
N/A

New computer

Thanks for the quick reply Aaron.

I probably should have mentioned that the OS on my current PC is WIn 98SE. My new PC will be running XP Home.
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

New computer

You can run the transfer wizard on the new PC and tell it the old PC is W98. You can then copy stuff via floppy, CD or network. Just follow the instructions the XP PC gives you.
N/A

New computer

Thanks very much to both of you.
N/A

New computer

New PC has arrived loaded with WIN XP Home SP2.
I cannot connect to the internet though.
I've installed the drivers for my USB ADSL modem and my ADSL line is active.
I couldn't transfer my settings as suggested because of a lack of free space on my previous hard drive, so I have attempted to set my conection up manually.
I've used all the settings from the "My connection" page on portal.plus.net but I can't get the damned thing to connect. If I set it as a "broadband connection requiring username and password" the resulting connection is attempted through WAN MINIPORT (PPPoE) rather than via my uSB modem.
The only way to set it up to use my USB modem is by making it a dial up connection which doesn't work either.
Please can someone talk me through the set up process!!!

The modem and connection still work perfectly when connected to my old PC.