cancel
Showing results for 
Search instead for 
Did you mean: 

Never Been Able To Connect...

Teatime
Grafter
Posts: 61
Registered: 05-04-2007

Never Been Able To Connect...

I received my A360 modem on Wednesday and I am still waiting for my first ADSL connection. Every time I try to connect I get Error 691 (username/password invalid). I have had a Ticket open on this since Wednesday evening, but there has been no update at all from Plusnet. I have appended to that Ticket, but it seems to have been ignored. I tried phoning them yesterday afternoon, only to hear a message saying there was likely to be a wait of 40 minutes... I have tried phoning at 8:30 this morning but gave up after 20 minutes... I have been on the phone for 10 minutes at the moment - and have just been informed that the wait will be 40 minutes again...

So, I am hoping that another customer will be able to provide some help, insight or guidance for this problem. The symptoms are that I get the Error 691 when I try to connect to username@plusdsl.net or bt_test_user@plusdsl.net, but I connect immediately to bt_test@startup_domain. Plusnet say my username/password work fine from their end...

I am running Windows 2000, have no extension equipment connected from my phone line, have tried both splitters, connecting directly to the wall socket, different USB and modem cables - but always the Error 691.

Can ANYONE please help me to get my first connection? This is all very frustrating...
5 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Never Been Able To Connect...

> I received my A360 modem on Wednesday and I am still waiting for my first ADSL connection. Every time I try to connect I get Error 691 (username/password invalid). I have had a Ticket open on this since Wednesday evening, but there has been no update at all from Plusnet. I have appended to that Ticket, but it seems to have been ignored. I tried phoning them yesterday afternoon, only to hear a message saying there was likely to be a wait of 40 minutes... I have tried phoning at 8:30 this morning but gave up after 20 minutes... I have been on the phone for 10 minutes at the moment - and have just been informed that the wait will be 40 minutes again...
>
> So, I am hoping that another customer will be able to provide some help, insight or guidance for this problem. The symptoms are that I get the Error 691 when I try to connect to username@plusdsl.net or bt_test_user@plusdsl.net, but I connect immediately to bt_test@startup_domain. Plusnet say my username/password work fine from their end...
>
> I am running Windows 2000, have no extension equipment connected from my phone line, have tried both splitters, connecting directly to the wall socket, different USB and modem cables - but always the Error 691.
>
> Can ANYONE please help me to get my first connection? This is all very frustrating...
>

Ivor

If you connect immediately to the bt_test@startup_domain then there is nothing wrong with your line. It has to be either the setup with your username / password at your end or more likely something wrong at the plusnet end.
If your certain that ecerything at your end is set up correctly then I think your only option is to hang on with the phone and get them to sort it.

Best of luck.


--
Regards
John
http://www.hmrg.co.uk
N/A

RE: Never Been Able To Connect...

Ivor,

Are you on a newly installed exchange? I am having similar problems (with my solwise 715). Have a look at:

<http://www.theregister.co.uk/content/6/28646.html>

Andy
Teatime
Grafter
Posts: 61
Registered: 05-04-2007

RE: Never Been Able To Connect...

John, Andy,

Thanks for your replies. I have just (finally) received an update to the Ticket from Plusnet (thank you Ian): the issue has been "raised to BT".

I don't think I am on a new exchange - ADSL has allegedly been available on it for a long time - it's the Broomhill exchange in Sheffield, if that means anything.

Anyway, I shall try to be patient, but it IS frustrating to be so close and yet...

Ivor
N/A

RE: Never Been Able To Connect...

Believe me nearly everyone has some problem with some aspect when they first get ADSL(well most people i know). Its really fustrating but in the end it pays of. You won't go wrong with Plusnet.
Teatime
Grafter
Posts: 61
Registered: 05-04-2007

RE: Never Been Able To Connect...

> Believe me nearly everyone has some problem with some aspect when they first get ADSL(well most people i know). Its really fustrating but in the end it pays of. You won't go wrong with Plusnet.

My connection is finally working, I'm pleased to say. Thanks to all who have offered help on this - it's good to feel that there is support out there (Plusnet too after the intial delay). Now I guess I need to do this MTU tweak... or should I wait and check my speeds first?