cancel
Showing results for 
Search instead for 
Did you mean: 

Network cable unplugged error after new install of XP Pro

jeffkey
Grafter
Posts: 46
Registered: 28-08-2007

Network cable unplugged error after new install of XP Pro

I have a desktop and a laptop, both running XP Pro connected to a Netgear 834g via LAN cables.

Having just had a major hardisk crash on the desktop I have fitted a new drive and done a clean install of XP.

Added all the updates and service packs.

The Desktop has a Realtek RTL8139/810x Family Fast Ethernet NIC Network card.

Now the problem is that when I boot the desktop I get "Network cable unplugged" error message and no connection on the desktop. The laptop is fine.

ipconfig tells me its not connected as well.

A couple of hard boots later and all works fine.

I have tried swopping the cables and the problem stays with the desktop. So I am sure the cables are fine.

Any help would be appreciated before I go and buy another network card.

Any setting to check from the default setup in XP or Lan Card?
5 REPLIES
N/A

Re: Network cable unplugged error after new install of XP P

Quote

A couple of hard boots later and all works fine.


So, have you had the desktop communicating with the router at some point since the reinstall ??
If so, suspect the socket on the NIC or router (try a different port on the router)
jeffkey
Grafter
Posts: 46
Registered: 28-08-2007

Re: Network cable unplugged error after new install of XP P

Quote

So, have you had the desktop communicating with the router at some point since the reinstall ??
If so, suspect the socket on the NIC or router (try a different port on the router)


Yes, if I reboot a couple of time all works fine from the desktop to router.

I have tried the other three sockets on the router and no difference.

So could be the socket on the NIC.

On the laptop I can disconnect and reconnect the lan cable and XP detects the actions. Not on the Desktop.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Network cable unplugged error after new install of XP Pro

It could be worth removing the network card (not physicaly) from the system and then shut down and reboot.
This should make xp find and re-install it.
It sounds to me as though the current drivers are corrupt.
strokedriver
Dabbler
Posts: 17
Registered: 30-07-2007

Network cable unplugged error after new install of XP Pro

Might also be worth physically removing NIC and then reseating it, in a different slot, if you have a spare.
N/A

Network cable unplugged error after new install of XP Pro

also chck the pins within the socket on the card.. some times they get bent.. just take a pain of pliers and bend them up again thus allowing good contact with the rj45 plug. I had this problem wiht a PC Card for my laptop and it kept disconecting when i hit the wire but it was solved by just bending the pins again