cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear DG834

N/A

Netgear DG834

Does anybody use Netgear DG834 (wired)?
I have just bought one to replace my old router but having a real problem with setting it up.
The Setup wizard does not connect me to the Internet and When I try to configure manually, if I chose PPPoA, ADSL port simply does not pick up any IP address, IP subnet Mask, Gateway IP address, or Domain Name Server. (That is so even when I specifically select "Use Static IP Address" in the "Basic settings" screen.)

I've started wondering if this product is actually a faulty... but then again, I might be missing something stupidly obvious.

Can anybody give me any indication where I may be going wrong?
11 REPLIES
N/A

DG834

send me a screenshot of your settings and i will see what i can do for you, i use netgear routers on my setup and never had any problems

jeff@comtech.me.uk
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Netgear DG834

I always find the best way is to reset it back to factory and go through the wizard again double checking before you submit options. Make sure you have your PlusNet details correct :-
username@plusdsl.net and your password.
N/A

Netgear DG834

Basic settings:-
Does Your Internet Connection Require A Login?
Yes

Encapsulation: PPPoA (PPP over ATM)

Login: <your login>
Passwor: <your password>

Internet IP Address:
Dynamic

DNS Server Address:
Automatic

NAT:
Enable

ADSL Settings:
Multiplexing Method: VC-BASED
VPI: 0
VCI: 38

Taken from my DG834...
N/A

Netgear DG834

I use the wireless version (which does its job) and so far mines been ok.

By the looks of things your settings are correct

The first thing to check are the lights on the front, on mine is a swirly thing around and i, this shows that the link isestablished (note not the actual net connection)

If this is on, the next thing to do is via your web browser surf to the router status section along the side.

THis shows all the iomportant info, at the bottom will be your connection status button, click this

A pop up will appear, and if necessary click the connect button at this point (it will either show lines next to the listingfs or the ip addresses of the server)

usually for me that works, or i leave it for a while

If this doesnt work there are other settings to try later
N/A

Netgear DG834

My settings are there to show the OP the correct settings for PN - they've sorted the problem now as another thread of their's shows... Wink
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Netgear DG834

Well yes but you could of said it all in this one. Adding another just clutters the place up in my opinion.
N/A

Netgear DG834

What?
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Netgear DG834

It was my answer to this guy's other thread entitled "Solved!", I was saying one thread would of been enough from the 1 issue imo.
N/A

Netgear DG834

Ah, this thread is getting a bit confused isn't it Wink
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Netgear DG834

Yup Yup. But hey, thats what keeps this forum interesting *winks*
N/A

Netgear DG834

Oh, sorry, it was my fault wasn't it.
I thought that I simply posted a reply but obviously made another unnecessary thread.
Sorry about it, my problem was solved thanks to everybody and I apologise for making it confusing!