cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear DG814 Possible Firmware Problem

N/A

Netgear DG814 Possible Firmware Problem

I have the netgear DG814 and i just got back from shopping and to find my router totally disconnected, Im running firmware version 4.4 has anybody got a later version if so have they had any problems d/c etc with it? if not cam you please state what firmware V your running and how to update my current one.?


Thanks!!!!!!

[Moderators note (by Thomas): Please use more descriptive titles, as I have had to change yours. Just saying "Help please." doesn't tell people whether they can help or not, without them looking in the thread!]
29 REPLIES
N/A

Netgear DG814 Possible Firmware Problem

You can download later versions of firmware from the links on this page: http://www.netgear.com/support/products/DG814.asp

As far as I'm aware, v4.8 is the latest firmware level.

You should consult your documentation for details of how to install the firmware.
N/A

Netgear DG814 Possible Firmware Problem

Do you have this firmware? if so have you had any trouble with it, all experiences welcome:


Thanks!!!
N/A

Netgear DG814 Possible Firmware Problem

No! Neither do I have the router!

I've seen posts from several people who use this forum who do have the 4.8 firmware.
N/A

Netgear DG814 Possible Firmware Problem

what have you got as your idle timeout setting
if its not at 0 it will drop off after the time that is in it

i`m still on the firmware version it came with not upgraded

regards

Rob
N/A

Netgear DG814 Possible Firmware Problem

yes, 4.8 is the latest version.
I'm using it with few problems. I have to reboot it every couple of days to keep connectivity (otherwise it slows down to a crawl and DNS queries tend to fail bizarrely.

But you should make sure that your idle timeout is set to 0 or a very high number (i will always have at least one computer using MSN Messenger so it's having traffic, however minimal)
N/A

Netgear DG814 Possible Firmware Problem

My idle timeout is on "0" but my connection keeps losing it and i have to turn it off then back on, it just went again actually Sad
N/A

Netgear DG814 Possible Firmware Problem

I too have a Netgear DG814 router, and I'm running firmware version 4.9 RC1. Allegedly, version 5.0 is due soon which, Netgear claim, will have cured all known problems!
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Netgear DG814 Possible Firmware Problem

I'm running 4.9RC1 which seems to have cured a whole slew of problems.

Barry.
N/A

Netgear DG814 Possible Firmware Problem

I was using v4.8 but my router randomly lost the connection at random points the tech support was crap so I have sent it back and got a refund. I have now purchased a D-Link so hopefully that'll be better.
N/A

Netgear DG814 Possible Firmware Problem

I've heard that firmware version 4.8 was a tad dodgy to say the least, so if anyone is using it, either get 4.9RC1 or go back to 4.7!!
N/A

Netgear DG814 Possible Firmware Problem

So is there anybody here that has posted get the same problem as i do? i keep getting cut off, i got cut off today after 17hours uptime on the router, this is just not good enough, my idle timeout is to "0" if anyone wants to know. I did take it back to the shop today for a refund but they have gave me a exchange and had very bad attitude.


Thanks!!
Community Veteran
Posts: 5,878
Registered: 04-04-2007

Netgear DG814 Possible Firmware Problem

Ive had a DG 814 for a year and a bit, got it as soon as it came out. Mine does cut off now and then, but not very often (current uptime is 112 hours). Ive noticed its been better each time Ive updated the firmware.

Saying that if its not doing what you need it for and you think its faulty the shop should give you a refund. If they dont you should complain until they do as you are entitled to one if it doesnt work.

Chris
sinewave
Grafter
Posts: 297
Registered: 17-08-2007

Netgear DG814 Possible Firmware Problem

I've had a dg814 for over a year and after upgrading the aging firmwear it came with its worked fine. I've got the latest firmwear 4.8 and have no problems at all. I really cannot remember the last time I had to reboot it (I'm talking months here!). After my advice a frien has bought one for his office and he too is enjoying great reliable connections (with plusnet too:-)

I know this does not help people with problems but at least I can say that the DG814 is fine router in my experience (and others).

My feeling is if you are running the latest firmwear and you still have problems then you should be checking your line, filter etc.
N/A

Netgear DG814 Possible Firmware Problem

I connected my netgear DG814 up and i haven't got a connection longer than 18hrs with it, but on www.adslguide.org there all having the same problems, its not my line or anything else as my old usb modem (frog) worked 24/7, Iv'e taken the rubbish back now to the shop and got another, and all is fine Smiley


Thanks. P.S Must of been the router Evil