cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear DG-814 help needed

N/A

Netgear DG-814 help needed

Hello I have recently signed up and Purchases a DG-814 from Insight parents of Plusnet, However after setting it up and changing the timeout to 0 Zero the unit aprears to freeze every so often mainly if I do not use it for a while. I have tried to set up my email system to interogate my email every 5 mins but this has no effect. any help would be appreciated.

Brgds
Steve
9 REPLIES
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: Netgear DG-814 help needed

> Hello I have recently signed up and Purchases a DG-814 from Insight parents of Plusnet, However after setting it up and changing the timeout to 0 Zero the unit aprears to freeze every so often mainly if I do not use it for a while. I have tried to set up my email system to interogate my email every 5 mins but this has no effect. any help would be appreciated.
>
> Brgds
> Steve

I have a DG814 and do not experience any problems with my Win2000 system. I presume you are referring to the Idle Timeout parameter in the router. Which version of router firmware do you have. Although I only recently bought my router I have already upgraded the firmware (to 4.3, 12-07-02), which I downloaded from Netgear's website. I didn't have a problem before, but wanted to keep up-to-date. I did however notice there had been some bug fixes, but I think they only affected XP systems (my memory fades when it's not relevant). Worth a look though. As far as your e-mail, are you referring to the router e-mail, which is meant for downloading logs? I'm not sure I understand your problem on this one.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: Netgear DG-814 help needed

> Hello I have recently signed up and Purchases a DG-814 from Insight parents of Plusnet, However after setting it up and changing the timeout to 0 Zero the unit aprears to freeze every so often mainly if I do not use it for a while. I have tried to set up my email system to interogate my email every 5 mins but this has no effect. any help would be appreciated.
>
> Brgds
> Steve

PS The bit about XP was complete fantasy, I must have been thinking about another recent upgrade. Nevertheless, the upgrade is still worth trying.
N/A

RE: Netgear DG-814 help needed

I had the same problem with my DG 814 until I upgraded the firmware to 4.3 - available from www.netgear.com - now works fine
N/A

RE: Netgear DG-814 help needed

Steve, I've just got a DG814 as well, and I'm having the same freezing problem.

When I switch the router on, and boot my client machine, I can access and use the router with no problems. However, when I then switch my client machine off for a period of time (a few hours), and reboot, the client machine is not assigned any IP/DNS/Gateway details from the routers DHCP server. Furthermore, if I manually set the clients IP address, I can still not access the router or the internet. It seems as if the router has frozen or crashed, even though the internet ‘I’ light is still on green. If I switch the router on and off, it immediately assigns the correct details to my client machine, and I can access the internet again.


I have upgraded to 4.3 but still no joy!

I've contacted Netgear, but had no response. Let me know if you have any success with the problem!
catshill
Grafter
Posts: 64
Registered: 03-08-2007

RE: Netgear DG-814 help needed

You probably don't want to hear this but I bought my 814 two weeks ago (it came with version 4.3 firmware) connected without problems and has remained that way since!

Apart from setting the timer to 0 I've done nothing to it.

Brett
N/A

RE: Netgear DG-814 help needed

i'm using one of these on a no-nat account and am having great difficulties. replacement for dlink 504 which PlusNet advised was causing a problem since the new pipe was installed.

I set it up no problems, it connects and PlusNet confirm connection, but I get no web resolution, it goes as far as getting the ip address but then won't go any further.

Really stuck.
N/A

RE: Netgear DG-814 help needed

Good News!

I've spoken to Netgear, and the freezing problem can be solved (as already discussed on this thread), by setting the time out to 0. I've been running it this way for 2 1/2 days, and I haven't had to reset my router. Great news, and well done Netgear on a prompt reply.

From Netgear:

"Problem Description from Email:
Router times out and does not reconnect. All network connections go down.

Resolution:
To resolve this issue, try to use LAN Timeout setting of "0" which would keep
the router online all the time. This is the equivalent of telling the router
internally that it should not disconnect from the Internet or drop the WAN link
at the default timeout period of 5 minutes. If you still face problems then try
to upgrade the Firmware to version 4.3"
N/A

RE: Netgear DG-814 help needed

Hello All
My Router is less than 2 weeks old and has the latest Firmware in it. I have been onto Netgear support as I have done Testing on their Network cards and apparently there is still some problems with connections and freezing, they are currently in the states working on a new Firmware and hope to be releasing it soon to the public, it is in Beta at the moment. So hopefully soon !!!
N/A

RE: Netgear DG-814 help needed

I just had the same problem with a brand new dg814, firmware version 4.3. If left alone for a few hours it becomes unreachable from the switch/ethernet side, no dhcp and no admin screens; requires a reboot.

Thanks for this chain - i have set my timeout to 0 and wait to see if it keeps alive...