cancel
Showing results for 
Search instead for 
Did you mean: 

NetGear ADSL Router DG834

N/A

NetGear ADSL Router DG834

Wink

Hi there

Just received ADSL Router today but having problems getting it to work.

Can anyone help me.

Qn1:-
1."Does your Interent Connection require a login?" - yes
2."Encapsulation?" - PPPoA (PPP over ATM)
3."Login" - name@plusdfl.net
4."Password" - password
5."Idel Timeout" - 0
6."Internet IP Address" - Dynamic
7."Domain Name Server(DNS)"
Prim DNS 212-159-11-150
Sec DNS 212-159-13-150
8."Nat"-enabled

Try - test

It fails because it is set to CHAP authentication. According to Helpdesk at Plusnet, need to change to PAT. How do I do that ?

Qn2:-
Currently network is using Fixed IP addressing.
Server (no internet connection direct)
192.168.0.2
255.255.255.0
192.168.0.1
192.168.1.1
192.168.1.1
Client (with ADSL connection)
192.168.0.1
255.255.255.0

Network works fine.
Trying to setup ICS using LAN connection but having no success. This is before I purchased ADSL Router..

Anyway, Network connection I have for Plus Net e.g. General Tab - tickedA360 (Native ATM Mode), also has a tab - Sharing - ticked ICS - selected LAN. Restarted - made no other changes.

On the server side, tried to connect using wizard using LAN option. Does not connect.. What am I doing wrong ??

Qn3:-
What changes do I need to setup DHCP connection Huh

Thanks in advance.
4 REPLIES
N/A

NetGear ADSL Router DG834

Qn1 Reply
I'm surprised they advised you to use PAP - I'm runinng CHAP and it works fine. I'm connected on PPPoA using a DLink DSL504. Follow the set up for UK connections - they're different from the US - and ensure that you put all the details from the confirmation you got form Plus Net in correctly. Did you mean (name)@plusDFL.net. Normally it's (name)@plus.net.

Qn3 Reply
Your router will probably be set up to automatically use DHCP. It will also have most likely have the address 192.168.0.1. So this will conflict with the static address you have given your PC. DHCP will grant an IP address to each machine on your LAN that requests it. The addresses will probably be from the 192.168.0.x/24 range. You should be able to confirm this by checking the router's configuration.

Qn2 Reply
Given that you are now using a router with DHCP enabled

> You do not need ICS. The router is managing this now. Disable ICS.
> You do not need to have static IP addresses on your LAN machines.
How to:
Set all the ethernet adaptor (local LAN) connections to use DHCP.
Control Panel >Network Connections > Local Area Connection > Click Properties > Select Internet Protocol (TCP/IP) > Click Properties Select Obtain an IP address automatically > Click OK

Check an address has been leased to your PC Start > Run > type "cmd" press [Enter] at the prompt type "IPCONFIG" and you should see an IP address for your PC and the address of the gateway (your router) which will probably be 192.168.0.1.
Now type "ping www.google.com" and press [Enter] to check that a. you have an internet connection and b. you have a working DNS resolution. If you have then you will see four responses from the servers at Google. If not then you'll get "Request Timed Out"

Now set all your machines on the LAN to use DHCP and all should be connected to the WAN

HTH




Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

NetGear ADSL Router DG834

Quote
Did you mean (name)@plusDFL.net. Normally it's (name)@plus.net.



It depends just when you joined PlusNet. Your ADSL log in will either be username@plus.net or username@plusdsl.net but definately not username@plusDFL.net
N/A

NetGear ADSL Router DG834

Thanks for comments.

Rechecked the username - incorrect. Internet is working now....
N/A

++Net &Netgear DG834

Tongue Thank you Plusnet - I am extremely impressed with your ADSL service. I took my own modem a Netgear DG834 out of the box last night, replace my old hub with this one. Rebooted the Pc.s. Everything works perfectly on the first time. I keep having to remember not to feel guilty because my connection is always on!

Support last night was very good too - I made an enquiry regarding my new mail settings...