cancel
Showing results for 
Search instead for 
Did you mean: 

My friend also on Plus NET cannot install Binatone ADSL 500

N/A

My friend also on Plus NET cannot install Binatone ADSL 500

A friend has just got Plus NET on my recommendation and has received the starter pack. He cannot install the ADSL 500 modem and is experiencing the following error mesage:

Binatone ADSL 500 Installation error - Network Adaptor Access Denied.

He is running Windows XP with Service Pack 1

Any help would be much appreciated.

Thanks in advance.
5 REPLIES
N/A

My friend also on Plus NET cannot install Binatone ADSL 500

Which Version of XP, home or professional?

Also does the User ID he/she signed on with have full admin rights?
N/A

My friend also on Plus NET cannot install Binatone ADSL 500

i think is do with user name is not enter prop and the password

e.g.
user xxx@plusdsl.net or....
check on lefthand side of this forum:
my account,connection setting
ZZzzz will see how u get on...very sleepy 5:45am
N/A

My friend also on Plus NET cannot install Binatone ADSL 500

It could be, but if that was the case then the modem should install ok and sync. They just wouldn't be able to get access to the internet.
N/A

My friend also on Plus NET cannot install Binatone ADSL 500

thanks:gadgetboy


oh yes/...i think i was drop dead...now i had read the post again...fully understood..
in this case possible you need to reinstall the network card driver :idea:
Community Veteran
Posts: 14,469
Registered: 30-07-2007

My friend also on Plus NET cannot install Binatone ADSL 500

There is no network card. The Binatone ADSL 500 drivers make the modem look like a network device.

You could try uninstalling then reinstalling the Binatone drivers. Also make sure you are installing the correct ones as there are 2 version of that modem. The older one has 2 lights on it and the new one has 3 lights and the driver for one does not work on the other.

There are also many existing threads where people have had problems installing that modem and no solution that works in all cases is known. It appears the driver supplied conflicts with one of the windows updates or something else yet unknown in causing the problem.

Try disabling any firewall software and see if that helps. Also set IE security to low and see if that helps (set it back after trying).

Also do a search for 'Binatone ADSL 500' to find all the other theads.