cancel
Showing results for 
Search instead for 
Did you mean: 

My 4MB connection runs at 200kbps

N/A

My 4MB connection runs at 200kbps

In the begining bought a 2Mb connection from plusnet. For a number of months my internet speed has been only 1.1Mb. I contacted plusnet about this fault yet they never seemed to correct it. About a month ago (maybe less) plusnet upgraded my line to 4Mb. "WOW" i thought now that is a great way to fixing my problem. And the best way to test the new speed out is by playing some demanding video game like Counter Strike: Source. Now when i had "2Mb" (which was actually 1.1Mb) my latency on this online game was around 40 which is considerably OK. Yet now i was shocked that a 4Mb connection was giving me a latency reading of 100. I checked another online game: World of Worcraft and that aswell had a worse connection speed. So when this carried on for a couple of weeks i check the speed test:

11-02-2006 20:08:37 238.9
10-02-2006 23:21:45 123.5
10-02-2006 23:20:56 250.4
10-02-2006 23:19:59 250

I was shocked by how small the result are! Right now i feel like plusnet is stealing money from me for a connection that i dont really have!

Now is it my fault? Is it a problem within Plusnet? Does anyone esle have the same problem? If so please post your comments or advice as it will be very much appreciated.
4 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

My 4MB connection runs at 200kbps

Run a BT Speed test and see what it says your speed is. If it's still 200Kbs then it's a BT fault at the exchange, if it's running nearer the speed you expect then PN need to investigate..
N/A

My 4MB connection runs at 200kbps

ye BTs also comes out at 200Kb. My exchange just got upgraded so i thought service would be much better now, guess not. But im still being charged much more for a slower connection! Should i not get a discount or something?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

My 4MB connection runs at 200kbps

There are no guaranteed speeds on ADSL and the products are described as up to 2Mbs or 4Mbs for that reason.

This is a BT fault so you need to raise a ticket and get PN to investigate and report a fault with BT.

Also when you said 'PN upgraded your line to 4Mbs' what do you mean? Did they change your product to the upto 4Mbs (which does not mean a speed upgrade) or did they say your line has been change to MaxDSL as part of the high speed trial? If MaxDSL, BT may not have configured your connection properly.

Also what speed is your ADSL equipment syncing to the exchange at?
N/A

My 4MB connection runs at 200kbps

sorry i worded that badly i meant to say that my exchange was a bit slow and i got an email from the council saying that the exchange got upgraded and that max speed of 4mb could be available.

I now have even more complex problems. For about 2 weeks now my connection keeps running at 120Kb. I made a complain about this to plusnet but no responce or action was taken yet. This is so slow its unbearable!

Strange thing is my computer keeps informing me that im running at 3Mb:



Yet tests and personal experience tells me its defenetly 120Kb:

23-02-2006 11:18:48 129.1
22-02-2006 15:14:07 129.8
22-02-2006 15:12:52 130.7
22-02-2006 15:02:42 129.8
22-02-2006 14:14:21 86.5
21-02-2006 10:42:46 126.5

Another thing is when i first began complaining forum expers stated its BTs fault, when i complain to BT they say its plusnets fault so who do i got to for help, any suggestions on how to fix this?