cancel
Showing results for 
Search instead for 
Did you mean: 

Modem drivers will not install

N/A

Modem drivers will not install

Hi,

I have just recieved my ADSL 500 modem and I can not get the drivers to install. I get to the "Please connect USB device now" part and nothing happens. The only option I have is to cancel the setup, so I guess my PC isn't recognising when I've plugged in the modem. There's power to the modem from the USB port (green light is on) but now I don't know what to do.

OS is Win XP Pro with SP1.

HEEEELLLPPPP!!!
16 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Modem drivers will not install

What is the make/model of your modem and what version of the drivers are you installing?

Have you tried installing with the USB device already plugged in?

Check add/remove programs and remove any drivers you see for the modem.

Try rebooting your PC.

Have you all the XP updates installed - check windows update?

What make/model is your PC: please give full spec?

Do you know the chipset that your motherboard uses?
N/A

Modem drivers will not install

Tried installing the drivers with modem plugged in already.

No drivers are present in Add / Remove Programs.

I've rebooted 3 times so far.

Windows is fully patched and upfated via Windows Update (last night) and all updates were successful.

PC is built by a friend about 18 months ago, nothing flashy, just an AMD Duron 1100 CPU, 256 MB RAM, 2 USB ports on the back, etc..

Motherboard uses SiS730 chipset (I think).


I'm clueless, I think I've done all the obvious things. Plug & Play is enabled too (I usually use Gibson Researches UnPnP app but I disabled that).

.*EDIT* The modem is a Binatone ADSL 500.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Modem drivers will not install

Make/model of modem?
N/A

Modem drivers will not install

Binatone ADSL 500.

EDIT -- They almost installed then I got a failure message.
N/A

Modem drivers will not install

Just one question though -- can I use the telephone cable I was using for my 56k modem, or is this RJ11 different?
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Modem drivers will not install

To be safe use the one that came with the modem to start with.
Then change after when it's working.

I have known some modem cables to use different pins at the modem end.
N/A

Modem drivers will not install

I recall somebody reporting that your told to ignore the
hardware set up wizard during the install, but if you
do the opposite eg click on 'next' whilst the drivers are
installing they might install.
You could try going to control panel/system/hardware/device manager
and check if the drivers are listed remove them and re-boot
and try again..
Try booting your pc into safe mode usually by pressing the F8
key continuously just before windows is loaded and try installing
the drivers from there without plugging anything in then re-boot
in normal mode and try your modem, this is a long shot.
Good luck.
N/A

Modem drivers will not install

Nothing I do will work, I've been trying to install these drivers for 4 hours and they still get to the same point (near the end of the progress bar during install) and then I get a failure message.

Take a look at this screenshot, this is the wierdest thing:

http://www.snoopy.force9.co.uk/sos/WinUpdate.jpg

That screen is obviously from the Windows Update site, and a view of my update installation history. The USB update (the one at the top) has been installed 4 times, it's showing up in Add / Remove programs, but every time I go back to Windows Update, the same patch comes up under Recommended updates.

Is thre any help I can get here because I'm totally baffled. Could it be dodgy drivers? My PC? My OS? I have no idea what to try next and there's no explanation of why these drivers won't install, just a pop up box outlining the fact that they've failed.

ICould it be that my motherboard is incompatible with a USB modem? As I said earlier, the USB is working because there's power been recieved to the modem which is activating the green light....

Should I phone the PlusNet support line and will they talk me through anything to try and troubleshoot the problem?

Any help is appreciated.

[Moderators note (by Thomas): Changed image into URL, as the large image was causing major problems with the page layout!]
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Modem drivers will not install

The fact that it keeps trying to install it suggests it has not been installed properly.

Try manually uninstalling the update (from add/remove programs), rebooting then downloading it again via windows update.

If that does not work uninstall again and try to install the update manually - you can find it here (found by searching microsoft support knowledge base for 822603).

Cheers

Peter Cool
N/A

Modem drivers will not install

The problem lies with the Binatone drivers not your pc or
motherboard.
Theres probably something on your pc coming into conflict with
them and they just won't install.
Some people have gone to drastic measures and re-formatted
their hard drive, re-installed XP and service pack 1a to get them
to install properly, I dont know how much stuff theres on your pc
and how much effort it will take to back up your data.
Another option might be to uninstall all the updates on your
pc and service pack 1.
Then install service pack 1a. (it basically does'nt have microsoft java)
and you'll have to get java from sun microsystems much better anyway.
Phoning support is not a bad idea they might have some new info.
N/A

Modem drivers will not install

I'll probably try phoning support.

Where do I find Sevice Pack 1a ? I never seen that. Looks like I might just reinstall XP altogether though. It'll be quicker than downloading an entire service pack via 56k modem. I have XPon a disc so that's not a major problem, plus I have almost everything backed up on DVD. Seems pretty crazy to go to such extreme lengths to install a plug-in modem. DAMN Microsoft...

So the problem could also be something to do with Java? This gets more complex by the hour!

Thanks for the help so far.
N/A

Modem drivers will not install

Service pack 1a is in windows update. Microsoft used
there own version of Java until Sun Microsystems took
them to court so service pack 1a is minus Java.
Microsofts Java system is a bit out of date anyhow.
Even with service pack 1 you can still download Sun Java
and install it as a default in your browser.
I dont think its a Java problem but the reinstall process of service
pack 1 itself might fix the fault.
Re-installing XP from scratch after re- formatting is the best option
as there will be nothing on your system that could conflict with the
Binatone drivers.So it's important to re-format not just re-install XP.
The procedure is re- format, install XP, service pack 1a then Binatone.
This is a really unfortunate situation as you should really be able to
install this software and use your modem with or without service pack 1,
like most other drivers for USB modems.
N/A

Modem drivers will not install

I tried phoning support but they were quite vague and couldn't really offer any advice. The guy on the phone told me he didn't think it was neccesary to reinstall XP, but recommended uninstalling and reinstalling certain windows components. He didn't specify which components though, so I have no clue, I just re-formatted and reinstalled the entire OS anyway.

I tried installing the KB82203 patch and it was successfull, but the USB modem drivers still won't install. It just freezes for a few minutes while near the end of the install and finishes, but says "Failure".

So, almost 12 hours straight of trying to work this out and I have no more clues now as when I started.

I'm reluctant to download the entire SP1a as I have a feeling it still won't install. There's nothing that can be conflicting now as it's all fresh, I have a feeling it's hardware related rather than software, but, as I said before, there's power coming from the USB ports. I was looking around in Device Manager but couldn't see any entries for USB ports though. I dunno if there's suppost to be settings / properties for these as I've never needed a USB port til today, but everything else shows up (com ports, etc) so how come they don't? I wonder if my problem is something to do with USB ports being disabled somehow, but I know nothing about those kind of details.

I was just really looking forward to saying goodbye to 56k this morning! Evil
N/A

Modem drivers will not install

Well, who looks a fool now? It was the sodding BIOS settings. Honesty, I've never really messed with any of those before so if anyone else is ever having problems like I did, do check the obvious things first!

I was suprised none of you experts suggested this to me though! pffffff

My download speed in the test was just over 483 kbps, is this OK and can I tune it a little bit?

Thanks for your suggestions, and Merry Xmas!