cancel
Showing results for 
Search instead for 
Did you mean: 

Low Speeds and Intermittent loss of Sync

red1
Dabbler
Posts: 20
Registered: 30-07-2007

Low Speeds and Intermittent loss of Sync

I have been getting intermittent loss of sync over the past few weeks.

I therefore asked for interleaving to be set to ON about 10 days ago. The interleaving icon duly appeared after a week, but my DG834 continued to report fastpath.

3 days ago, in the afternoon, I got frequent loss of syncs and my sync speed dropped to 4 (four) Kps (kilo). It has since risen to the order of 6000 to 7000 but my download speeds as checked by the PN checker and rasp.org are between 160 and 340 K.

I started the Broadband fault checker and proceeded through it. ( The BT speed tester kept giving me TAP1 tests only, login as TAP1user - I never got a proper readng).

This morning, as instructed, I left my PC and router fully exposed with hardware and software firewall disabled. I was a little unhappy this evening to get feedback to my question aka ticket saying that the BT checker had found nothing wrong. My router today says that at last, interleaving is on, but my PN stable rate is sadly showing as 500Kps. PN checker is ving 340 K download anf rasp.org is giving 130 K download.

Does anyone have any constructive advice? Can any of you from PN Towers PLEASE help?
3 REPLIES
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Low Speeds and Intermittent loss of Sync

Hi

Firstly, if you make sure your router is set to accept "ping" from the net, then you can leave everything else. Indeed you can switch off your pc as normal so long as you leave the router up and running, accepting ping.
(This has been confirmed to be acceptable for the testing purposes by PN COMMS here in the forum).

What passy did you try for the BT tester?
Did you leave it blank?
If so try "testing" for the passy.


*EDIT
It's a while since I needed to run the fault checker, so I'm not sure what info it gives regarding running the BT test.
So here is a link to the usertools tutorial > http://usertools.plus.net/tutorials/id/27
red1
Dabbler
Posts: 20
Registered: 30-07-2007

Low Speeds and Intermittent loss of Sync

Ian,
Thanks for the info. Overnight, my PN stable rate has been reset to 6000 and everything appears to be now working well. Since that is the case at the moment, I shall leave things be.

Chris
timps
Grafter
Posts: 147
Registered: 09-08-2007

Low Speeds and Intermittent loss of Sync

teeforbb where in your DG834 stats do you fund where it indicates interleaving is on ?
I'm running DG834Gv3
and .. has turning interleaving on helped instability ?
thx
timps