cancel
Showing results for 
Search instead for 
Did you mean: 

Lost sync: A tale of woe?

N/A

Lost sync: A tale of woe?

i lost sync at about 9:30 with my speedtouch 546.

i plugged in the trusty old Speedtouch USB and was surprised that my connection now worked again. i am connecting at full 2Mbps speed.

returning to the 546, still no luck.

at this point i decide that there are two possibilities. either my router is broken after barely a month of use or perhaps it is less tolerant of changes in the line quality and my line has degraded overnight.

now i remember that with the 546 my line stats read something like:
RecieveAttenuation=45
RecieveMargin_dB=28

but with Dr Speedtouch on my USB modem they read:
RecieveAttenuation=54
RecieveMargin_dB=6

am i barking up the wrong tree?
3 REPLIES
N/A

Lost sync: A tale of woe?

update: i just lost connection to plusnet. this doth not bode well.
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Lost sync: A tale of woe?

You tried the master socket?
N/A

Lost sync: A tale of woe?

no i haven't, but as i was phoning plusnet i realised that i didn't have a dialtone.

CS informed me that i should report a fault with BT and that's what i've done.

fingers crossed my service will return to normal when the fault is corrected.