cancel
Showing results for 
Search instead for 
Did you mean: 

Lost connection on sleep

Word_Warrior
Grafter
Posts: 502
Registered: 30-07-2007

Lost connection on sleep

Does anybody know why the broadband connection is dropped when I put my mac to sleep or shut down. On waking/restarting I have to switch off my Netgear dg814 dsl router so that it resets and I have to restart the computer too. This can't be right surely?


--
Regards
Andy
3 REPLIES
N/A

RE: Lost connection on sleep

I dont know the router but most have a setup to drop the line after XX mins of no activity. You should have some setting on the router


> Does anybody know why the broadband connection is dropped when I put my mac to sleep or shut down. On waking/restarting I have to switch off my Netgear dg814 dsl router so that it resets and I have to restart the computer too. This can't be right surely?
>
>
>
> --
> Regards
> Andy

Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: Lost connection on sleep

> Does anybody know why the broadband connection is dropped when I put my mac to sleep or shut down. On waking/restarting I have to switch off my Netgear dg814 dsl router so that it resets and I have to restart the computer too. This can't be right surely?
>
>
>
> --
> Regards
> Andy
I have a DG814 and don't experience this sort of problem. In Basic settings there is an 'Idle Timeout' setting which disconnects from the server after the set number of minutes. The suggested value is 5 but mine is set to 0. Perhaps this is your problem? Incidentally, I have updated the Router software since buying the Router. It is now at version 4.4 dated 05-11-02.
Word_Warrior
Grafter
Posts: 502
Registered: 30-07-2007

RE: Lost connection on sleep

> I dont know the router but most have a setup to drop the line after XX mins of no activity. You should have some setting on the router
>
>
> > Does anybody know why the broadband connection is dropped when I put my mac to sleep or shut down. On waking/restarting I have to switch off my Netgear dg814 dsl router so that it resets and I have to restart the computer too. This can't be right surely?
> >
> >
> >
> > --
> > Regards
> > Andy


I had a sneaking feeling it might be to do with that, the next message confirms it too. Thanks for help I'll try the zero setting shortly Cheers

>
>


--
Regards
Andy