cancel
Showing results for 
Search instead for 
Did you mean: 

Losing connection

N/A

Losing connection

I have installed a Conexant ADSL PCI WAN adapter.

The problem is that my connection spontaneously(?) disconnects.

In the control panel it says "line down" then it says "attempting to reconnect" and the line usually connects.

Does anyone know what the cause of this could be any help would be greatful.
2 REPLIES
N/A

RE: Losing connection

Hi - if you do a search of this forum with the word "frequent" or "disconnection" (subject field only), you'll find a number of other people with similar frequent disconnection problems.

I updated the drivers for my PlusNet supplied PCI modem and I seem to get disconnected less often now, although there's obviously no gaurantee that this will work in your case !

See also "Connection dropping off" post below for things you can check.

Mike.


> I have installed a Conexant ADSL PCI WAN adapter.
>
> The problem is that my connection spontaneously(?) disconnects.
>
> In the control panel it says "line down" then it says "attempting to reconnect" and the line usually connects.
>
> Does anyone know what the cause of this could be any help would be greatful.

N/A

RE: Losing connection

> I have installed a Conexant ADSL PCI WAN adapter.
>
> The problem is that my connection spontaneously(?) disconnects.
>
> In the control panel it says "line down" then it says "attempting to reconnect" and the line usually connects.
>
> Does anyone know what the cause of this could be any help would be greatful.


Do you have "Sky Digital" mine wont work with the digibox connected to the phoneline