cancel
Showing results for 
Search instead for 
Did you mean: 

Listening to music over the 'net

N/A

Listening to music over the 'net

Am I alone in not being able to listen to even a 56Kb/s music stream without 'rebuffering' messages evry minute or so? Annoying!

My ADSL file vault download is usually greater than 56KB/s so I don't believe that is the problem.

Any thoughts?

Best Regards

Hugh Milsom

iMac 450Mhz, 512MB, Zyzel 643
10 REPLIES
N/A

RE: Listening to music over the 'net

> Am I alone in not being able to listen to even a 56Kb/s music stream without 'rebuffering' messages evry minute or so? Annoying!
>
> My ADSL file vault download is usually greater than 56KB/s so I don't believe that is the problem.
>
> got a 450 192ram pent2.downloaded bowies red shoes never missed a beat.running at 470d/240up

Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Listening to music over the 'net

> > Am I alone in not being able to listen to even a 56Kb/s music stream without 'rebuffering' messages evry minute or so? Annoying!
> >
> > My ADSL file vault download is usually greater than 56KB/s so I don't believe that is the problem.
> >
> > got a 450 192ram pent2.downloaded bowies red shoes never missed a beat.running at 470d/240up
>
>

Hello Hugh
You don't say where the music is comming from that is causing you trouble but I can go to http://uk.www.mp3.com/ and listen to it in full stereo quality at the same time as downloading it!

Only ever got the buffering problem when the "fat Pipes" were overloaded.
--
Regards
John
http://www.hmrg.co.uk
N/A

RE: Listening to music over the 'net

<SNIP>
> Hello Hugh
> You don't say where the music is comming from that is causing you trouble but I can go to http://uk.www.mp3.com/ and listen to it in full stereo quality at the same time as downloading it!
>
> Only ever got the buffering problem when the "fat Pipes" were overloaded.
>
> --
> Regards
> John
> http://www.hmrg.co.uk

Hi John - thanks for the reply!

To be honest I'mnot sure what the URL is! My PC is an iMac and an application called iTunes contains a 'Radio Tuner' where channels are selected.

I will investigare and report back.

Best Regards

Hugh Milsom

N/A

RE: Listening to music over the 'net

<SNIP>
> Hello Hugh
> You don't say where the music is comming from that is causing you trouble but I can go to http://uk.www.mp3.com/ and listen to it in full stereo quality at the same time as downloading it!
>
> Only ever got the buffering problem when the "fat Pipes" were overloaded.
>
> --
> Regards
> John
> http://www.hmrg.co.uk

Hi John - thanks for the reply!

To be honest I'mnot sure what the URL is! My PC is an iMac and an application called iTunes contains a 'Radio Tuner' where channels are selected.

I will investigare and report back.

Best Regards

Hugh Milsom

N/A

RE: Listening to music over the 'net

<SNIP>
> Hello Hugh
> You don't say where the music is comming from that is causing you trouble but I can go to http://uk.www.mp3.com/ and listen to it in full stereo quality at the same time as downloading it!
>
> Only ever got the buffering problem when the "fat Pipes" were overloaded.
>
> --
> Regards
> John
> http://www.hmrg.co.uk

Hi John - thanks for the reply!

To be honest I'm not sure what the URL is! My PC is an iMac and an application called iTunes contains a 'Radio Tuner' where channels are selected.

I will investigare and report back.

Best Regards

Hugh Milsom

N/A

RE: Listening to music over the 'net

<SNIP>
> Hello Hugh
> You don't say where the music is comming from that is causing you trouble but I can go to http://uk.www.mp3.com/ and listen to it in full stereo quality at the same time as downloading it!
>
> Only ever got the buffering problem when the "fat Pipes" were overloaded.
>
> --
> Regards
> John
> http://www.hmrg.co.uk

Hi John - thanks for the reply!

To be honest I'm not sure what the URL is! My PC is an iMac and an application called iTunes contains a 'Radio Tuner' where channels are selected.

I will investigate and report back.

Best Regards

Hugh Milsom

N/A

RE: Listening to music over the 'net

Multiple postings! Sorry!

hjm
N/A

RE: Listening to music over the 'net

> <SNIP>
> > Hello Hugh
> > You don't say where the music is comming from that is causing you trouble but I can go to http://uk.www.mp3.com/ and listen to it in full stereo quality at the same time as downloading it!
> >
> > Only ever got the buffering problem when the "fat Pipes" were overloaded.
> >
> > --
> > Regards
> > John
> > http://www.hmrg.co.uk
>
John - here is the Traceroute: this may be the prob?

Best Regards

Hugh

Host Names truncated to 48 bytes
1 192.168.1.1 (192.168.1.1 ): 1ms 1ms 1ms
2 sms.core.telehouse.plus.net. (212.159.1.106 ): 26ms 30ms 30ms
3 jalpiaza.core.telehouse.plus.net. (212.159.1.250 ): 34ms 43ms 39ms
4 lvl3gw.thn.packetexchange.net. (212.187.197.193): 38ms 43ms 51ms
5 212.113.3.29 (212.113.3.29 ): 41ms 40ms 40ms
6 212.113.3.9 (212.113.3.9 ): 37ms 43ms 42ms
7 so-3-0-0.mp1.london2.level3.net. (212.187.128.46 ): 40ms 35ms 29ms
8 so-1-0-0.mp1.washington1.level3.net. (212.187.128.13Cool: 97ms 103ms 107ms
9 so-3-0-0.mp2.sanjose1.level3.net. (64.159.1.130 ): 185ms 189ms 187ms
10 so-7-0-0.gar2.sanjose1.level3.net. (64.159.1.78 ): 184ms 190ms 189ms
11 pop2-sun-p0-2.atdn.net. (66.185.147.17 ): 194ms 185ms 194ms
12 bb2-sun-p0-1.atdn.net. (66.185.140.194 ): 191ms 190ms 192ms
13 bb2-las-p7-0.atdn.net. (66.185.152.22 ): 189ms * 231ms
14 pop1-las-p1-0.atdn.net. (66.185.137.131 ): 202ms 195ms 200ms
15 rr-orange.atdn.net. (66.185.137.142 ): 198ms 194ms 205ms
16 srp3-0.orngca1-gsr1.socal.rr.com. (66.75.161.188 ): 203ms 191ms 196ms
17 pos2-0.orngca1-ubr1.socal.rr.com. (24.30.161.109 ): 205ms 208ms 206ms
18 * * *
19 mail.philosomatika.com. (24.199.19.62 ): 208ms 201ms 224ms
• Trace completed 11/28/02 6:21:26 PM •
N/A

RE: Listening to music over the 'net

> Multiple postings! Sorry!
>
> hjm


Sticky Index finger :>

espresso_mick
Grafter
Posts: 225
Registered: 30-07-2007

RE: Listening to music over the 'net

> My PC is an iMac and an application called iTunes contains a 'Radio Tuner' where channels are selected. <


Have you got the 'Instant On' setting switched to on? This is supposed to resolve buffering errors.