cancel
Showing results for 
Search instead for 
Did you mean: 

Linksys WAG54G

N/A

Linksys WAG54G

I have a LInksys WAG54G and a WUSB54G wireless adaptner, my ibook is connected to the WAG54G by ethernet cable. The problem I am having is my XP machine is only getting a speed of 1mbps instead of 54mbps.

What might the cause of the slow speed?

BTW, this is networking without ASDL, still waiting for BT to activate/confirm my line (hopefully)!

Thanks

Pete
10 REPLIES
N/A

WAG54G connections

I am having all sorts of issues with tech sup using the linksys router. Have you got your system up and running? They have run test now want to run more I can connect to plus net but not to the Internet. What about you?
N/A

Linksys WAG54G

It is working great for me, does anything in this thread help:

http://portal.plus.net/central/forums/viewtopic.php?t=18790

Also what are you entering as your username, it should be useranme@plusdsl.net and not phppete-plusdsl.net as it shows on this site.
N/A

Linksys WAG54G

Thanks, I have aleady seen the other thread, are you using static IP and if so what encapssulation have you set? I am a bit concerned as Tech support keep telling me to switch off and leave it for half hour/hour and they are now saying they want to re run the tests and want me to connect direct to the BT input socket miles from my machine.
N/A

Linksys WAG54G

I have encapsulation - RFC 2364 PPPoA
Virtual circuit - 0 and 38
Multiplexing - VC
Connection - keep alive
MTU - Automatic
Use Local DHCP Server: Starting IP 192.168.1.100

When you click Status in the browser admin does it show as connected, if not when you click connect what happens?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Linksys WAG54G

What USB version port have you plugged your wireless adaptor into: USB 1.1 or USB 2.0.

USB1.1 has a max transfer speed of only 12Mb/s whereas USB 2.0 has a max transfer speed of 480Mb/s.

If you plug your wireles device into a USB1.1 port it cannot run at it's max speed to the router, If you plug it into a USB 2.0 port you will get a faster connection speed to your router.
N/A

Linksys WAG54G

That won't make any difference to him not being able to connect to the internet. My wireless USB stick is in my USB1.1 port and it shows 54mbps and I have no problems with surfing or file transfer with my Mac.

I am assuming his problem is with the setup his end, comments on other forums suggest Linksys support is not very helpful.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Linksys WAG54G

My reply was for your original post where you stated you were running at 1Mb/s instead of 54Mb/s, and not related to quebee's problem.
N/A

Linksys WAG54G

Ah right, I sorted that a while ago as referenced in the other thread, but thanks anyway.
N/A

Linksys WAG54G

Cheers phppete,

I am in Holland at the moment but will try again over the w/end. I think I will have to set the Lap top up first and see if it can connect. Her indoors is giving me hell. If I can't sort it I will be forced to cancel and go with NTL. Oh BTW have you upgraded the firmware on the WAG54G?

Mark
N/A

Linksys WAG54G

No I havent upgraded the firmware for fear of something going wrong when its running perfectly well Smiley

Oh, just thought, try chagning the channel, try channel 4 or 6, I think the default is 11 but I had to use channel 6, I forgot about that until now.

I'll be about this weekend online so I'll reply to any posts or PM me.

Pete