cancel
Showing results for 
Search instead for 
Did you mean: 

Line drops / router hangs ...

N/A

Line drops / router hangs ...

Hi,

I have two ADSL lines here both on Speedtouch 530's .. one through Plus net and one through PIPEX.

The Plus net has just gone live, seemed to work fine, then it dropped the line and appeared to hang the router.

This now seems to repeat every <n> minutes, where n > 2 but n < 120 ...

Tried lots of different router configs including factory resets ...

Anyone any ideas ?
(I'm using a static IP if that makes a difference)
6 REPLIES
N/A

Line drops / router hangs ...

try swapping the speedtouch modems over and see if the problem follows the modem or the line.
I had the same problem with a Binatone ADSL2100 Router that was solved with a firmware update.

Andy
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Line drops / router hangs ...

Do the routers have an "Idle Time" setting? If so is it set to zero?
zero is the norm. If it has a figure in there then the router will shut down after that number of idle minutes.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Line drops / router hangs ...

Some of the earlier netgear firmware versions had problems once the idle timeout and line disconnect occured. They could not resync when activity occured again. Firmware upgrades solved that but the main fix was to set idle timeout to 0.

This may be true for other manufacturers but idle of 0 is always recommended.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Line drops / router hangs ...

If you are using the splitter/filters, swap them to see if they cause any problems. If you are not using any, try some - some members were getting line dropped and fitting a filter solved the problem.
N/A

Line drops :: Update ...

Ok, I thought the problem had gone away as I had no problems yesterday afternoon and evening .. however first things this morning I noticed it had died again.

It looked like it had gone down shortly after an internal NFS backup had started on the local network.. after starting the backup again I noticed excessive collisions on the network hub, after a few minutes the router went down again (!)

So, after powering the router again, it's been fine all day....

My best guess atm is that the excessive collisions on the LAN are causing the router to hang ... well, it's a new one on me.

I've got the latest BIOS, so when I get 5 mins and can find some BOOTP software (whatever happened to tftp!) I'll try an upgrade as it's starting to look a little like a router 'defficiency' ...

If that doesn't work, it looks like I'm going to have to get in a 10/100 switch as opposed to a hub. (I have reasons for using a hub, honest!)
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Line drops / router hangs ...

Are you using the USB or lan (ethernet) to connect to the speedtouch 530. The firmware can be upgraded via the lan connection via Windows and the upgrade wizzard (read the user manual). It cannot be upgraded via USB.