cancel
Showing results for 
Search instead for 
Did you mean: 

Is it just me?

N/A

Is it just me?

Is anyone else suffering from regular disconnection from plus.net ADSL?

I log on and sometimes my connection lasts for as long as two or three hours but usually within fifteen minutes I lose dns lookup and very soon the red cross appears on my systray icon and I am informed that my connection has been terminated.

Reconnection can take many minutes.

I have had ADSL for about three weeks now, have had a ticket running for practically all of this time, have had BT engineers out to my house checking and reconnecting my phone line but all to no avail.
I thought that I had contracted for an always on connection! I would like to play with running a web server sometime but obviously need a reliable connection. I can't listen to streaming audio from the BBC website etc. Anyone got any ideas - I dont know what to try next!
Tony
6 REPLIES
N/A

RE: Is it just me?

Hi,
I have no trouble getting online, i just receive VERY slow speeds when connected. However this should be sorted on Wednesday when the next block of upgrades. If your on the Plusdsl.net realm (if you are your username will end plusdsl.net) this could be the solution your looking for.
Otherwise, i'd be inclined to get back on to Plusnet and state that if it isnt sorted out soon, your leaving.

Dave Allan
N/A

RE: Is it just me?

I have a problem just like that and have an outstanding ticket on it. Please check to see if you use ilford by running tracert from a command prompt:

tracert portal.plus.net

This lists all the 'hops' required to make connection to the portal. I find there is a long delay between ilford and dolpiaza

If there are more of us with the same symptoms the tech support guys should be able to find it quicker
N/A

RE: Is it just me?

Yes, I'm also having problems between ilford and dolpiaza

I've submitted a ticket - also see the thread "Bad Packet Loss (Lag) and Speeds" in the plus net forum.

Jon.
N/A

RE: Is it just me?

> Is anyone else suffering from regular disconnection from plus.net ADSL?

Since I got plus.net ADSL over a month ago, I also experienced this problem. My problem was connected with the phone being picked up. It was only yesterday that much of the problem was fixed by BT. But still get the odd random diconnection. Ask Plus.net to get in touch with BT who will be able to check your line remotely.
N/A

RE: Is it just me?

When i first got ADSL i suffered from the above complaint a lot, what i found it was was nothing to do with my line or adsl connection but the way the modem was setup. I used some programme that some1 mentioned on the forum to optimize my modem, cant remember what it was called anyway it changed my modulation from gdmt or something like that to T1.413 and i have not suffered from being dropped since. Sorry i cant help you out more as im not a software boffin but perhaps some1 reading this might be able to help you out more or you could try looking through some of the older posts, as i know this has been mentioned once or twice.
N/A

RE: Is it just me?

> Is anyone else suffering from regular disconnection from plus.net ADSL?
>

Tony,

The problems that you are experiencing seems to be a issue that we may have to look in to further.

I would recommend calling us at the next availabsle opportunity or raising a issue via Contact Us and we will be happy to assist further.

Best Regards,

Dave.

--
| David Watson. Unmetered & ADSL solutions
| Technical Support. for Home & Business
| PlusNet Technologies Ltd. @ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----- +