cancel
Showing results for 
Search instead for 
Did you mean: 

Internet Explorer and Voyager modem

N/A

Internet Explorer and Voyager modem

I have just set up a new computer for a neighbour, and installed PlusNet broadband.

All went well, except when you open Internet Explorer, the connection box for the modem (the one with the plusdsl username and password) appears. You have to click Connect to go online.

At home, my IE goes straight to 'Verifying...'

I couldn't see any differences in the two set-ups, so I re-installed mine, lo and indeed behold! I got the Connection box!

Tweaking the modem and IE settings would not make it go away. A System Restore to the previous day got my 'straight to' condition back.

Any thoughts, please, especially from those who also get the Connection box?
3 REPLIES
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Internet Explorer and Voyager modem

Tick the "Connect Automatically" box?
N/A

Liam

Where would that box be?
N/A

Internet Explorer and Voyager modem

open internet explorer on the screen it asks for the username and password
gives options to save password etc...

you also have a box to connect automatically click it


You can also do the following things to help connections

Go to the network connections

open the connection type the username and password in...
click the save password box (also the "anyone who uses the computer box" if appropriate).

then click "properties"

click options
untick the display progress while connecting
and
untick the prompt for name and password...
untick the prompt for phone number...

In redialling options

set redial attemts to about 10

time before redial attemps 30 secs

idle time before hangup "never"

click the OK button


You can now add it to the start menu >> programs >> start up

and it will try to connect when the pc is turned on, (it modem isn't ready it will try again every 30 secs, usual time they take Wink