cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent slow connection

kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

Intermittent slow connection

Been having intermittent slow connections lately, not on down load, but on websites:

+net speed test results:

07-10-2004 21:49:32 979.6
07-10-2004 21:49:01 803.7
07-10-2004 21:48:12 1081
07-10-2004 21:47:30 1034.1
07-10-2004 21:46:55 959.1
07-10-2004 21:46:17 980.3

suggest that am at 1Mb connection but keep getting this on a tracert to bbc.co.uk:


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Karl>tracert www.bbc.co.uk

Tracing route to www.bbc.net.uk [212.58.224.81]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.12.1
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 14 ms 18 ms 19 ms www30.thdo.bbc.co.uk [212.58.224.81]

Trace complete.

C:\Documents and Settings\Karl>

and ping times of:

C:\Documents and Settings\Karl>ping bbc.co.uk

Pinging bbc.co.uk [212.58.228.154] with 32 bytes of data:

Reply from 212.58.228.154: bytes=32 time=21ms TTL=247
Reply from 212.58.228.154: bytes=32 time=16ms TTL=247
Reply from 212.58.228.154: bytes=32 time=20ms TTL=247
Reply from 212.58.228.154: bytes=32 time=19ms TTL=247

Ping statistics for 212.58.228.154:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 21ms, Average = 19ms

C:\Documents and Settings\Karl>


is this a connection or DNS problem. THe DNS I'm using are 212.159.13.49 and 212.159.13.50.

Thanks
2 REPLIES
N/A

Intermittent slow connection

Your ping times are alright. Have you been trying to filter icmp on your router? Of you have I would suggest that you remove it.
N/A

Intermittent slow connection

Could be slow dns lookup. try nslookup at the command promTry nslookup from the command prompt and hit several www sites when the connection is running slow. Also check your exchange using user tool to left. The problem might be with BT.