cancel
Showing results for 
Search instead for 
Did you mean: 

Intermitant access to support.microsoft.com ?

SimonZerafa
Dabbler
Posts: 15
Registered: 23-08-2007

Intermitant access to support.microsoft.com ?

Hi,

Is anyone else experiencing intermitent access to http://support.microsoft.com ?

A tracert from here shows the following:

tracert support.microsoft.com

Tracing route to support.microsoft.akadns.net [207.46.196.46]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.7.1

2 24 ms 24 ms 24 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 24 ms 24 ms 24 ms ge0-0-0-901.ptn-gw1.plus.net [212.159.1.147]
4 25 ms 25 ms 24 ms ge-4-1.metro1-londencyh00.London1.Level3.net [21
2.113.11.33]
5 25 ms 26 ms 107 ms so-1-3-0.gar2.London1.Level3.net [212.113.3.29]

6 113 ms 114 ms 114 ms ge-0-3-0-0.bbr2.London1.Level3.net [4.68.128.125
]
7 97 ms 94 ms 101 ms as-0-0.bbr1.NewYork1.Level3.net [4.68.128.106]
8 168 ms 216 ms 257 ms so-3-0-0.mp1.Seattle1.Level3.net [209.247.9.121]

9 169 ms 173 ms 256 ms ge-11-2.hsa1.Seattle1.Level3.net [209.247.9.50]

10 171 ms 170 ms 170 ms unknown.Level3.net [63.211.220.82]
11 172 ms 169 ms 170 ms ten8-3.wst-76cb-1a.ntwk.msn.net [207.46.35.105]

12 173 ms 172 ms 174 ms pos1-0.iusnixcpxc1201.ntwk.msn.net [207.46.36.21
0]
13 170 ms 169 ms 171 ms pos1-0.iuscixwstc1201.ntwk.msn.net [207.46.155.1
7]
14 * gig5-0.iuscsecurc1206.ntwk.msn.net [207.46.129.52] reports: Desti
nation net unreachable.

Trace complete.


The odd thing is that this has been intermitant for the last few days; sometimes I can get access to MSKB articles such as:

http://support.microsoft.com/default.aspx?scid=kb;en-us;889178

other times it's just a good old 404 error.

I take it from the above tracert that there is nothing wrong between PlusNet and the US trans-atlantic links but that something is getting stopped closer to Microsoft (assuming they are just not dropping ping packets).

Any one else seeing problems?

Kind Regards

Simon
1 REPLY
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Intermitant access to support.microsoft.com ?

Level3 have had routing problems over the past few days which may explain what you are seeing.

Try running WinMTR which should give you a better idea where the problem is a what sort of packet loss you are getting.