cancel
Showing results for 
Search instead for 
Did you mean: 

Ignoramus at large.....

N/A

Ignoramus at large.....

This probably defeats all for simpleton-ness.....

USB (Binatone 500) = no problem. Broadband zipping along impressively. But being an over-optimistic so-and-so, I want to hook up my whizzy new broadband to my sons pc, and probably the laptop from time to time. The answer seems to be an ethernet conection to the main pc and a wireless connection to elsewhere. Got a Binatone 2000 today from Argos (well, the 500USB one seemed ok), and tried to connect - result absolutely nothing. Ive got green lights all glowing, but I cant make a connection to the internet to access the site for configuring the modem. Bizarrely if I swap over to USB, it wont work from there either.

I know Im letting myself in for some scoffing ("well, if you know *that* little, dont even try.....") but I'm a great believer in learning by doing.... I'm convinced theres something small and obvious that I'm not doing.

All advice greatfully, etc......

Mark
24 REPLIES
N/A

Ignoramus at large.....

Do you know this routers default IP address ?
For example the default for the model 2100
is 192.168.1.2 ,you would get to its configuration
page in your browser by typing http://192.168.1.2
You don't need an internet connection for this.
DHCP is enabled by default on model 2100 assuming
its the same for your router, on your main pc go to
control panel/network connections and double click the
icon for your pc's network card (LAN). Ensure the box 'obtain an IP address automatically' is ticked .
Set the default gateway as the IP address of your router.
(eg.192.168.1.2 if it's the same as model 2100)
Once the gateway is set on your pc's they should then be able
to access the routers DHCP server.
In control panel /internet options/connections also tick the box
'never dial a connection'.
Then try and see if you can access the routers set up page.
Alec
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Ignoramus at large.....

Hmm, well, I'm one of the rare few on this forum who own this modem, and the only thing I can think of is that you must make sure you use the IP 192.168.1.2 to access the router... the manual was originally printed with an incorrect IP address, then an amendment sheet added.

Thomas
N/A

Ignoramus at large.....

Thanks for the tips so far.....I hooked it up to the laptop this morning, and checking carefully for typos in the manual etc, managed to get it to connect without a problem. (Plusnet subsequently detected a worm virus, but thats another story......) Still no joy with the desktop pc, but at least I know it isnt the modem or my ADSL line thats at fault. I think the desktop pc needs what is known technically as a sound kicking.....

Cheers,

Mark
N/A

Ignoramus at large.....

In the laptop, start- run - command- ipconfig/all.
This will bring up the IP details for the laptop,
make a note and transfer these settings to your
main pc manually but changed, the local IP address.
Eg : if the laptop IP is 192.168.1.4
In your main pc tick 'use the following IP address'
enter 192.168.1.5
default gateway 192.168.1.2 (router address)
tick 'use the following DNS servers' 212.159.13.49 & 212.159.13.50
Subnet mask 255.255.255.0 (must be same as laptop)
See if you have any luck configuring the main PC manually.
If this works then configure the laptop manually aswell, copy settings
from ipcofig/all.
Then turn off DHCP server on modem, sometimes with networks
especially with wireless aswell it can aid stability if you use manual
configurations.
You mention a virus so it might be worth re-installing your
network card or re-installing your OS.
N/A

Ignoramus at large.....

Have you got a software firewall running on the desktop ?? easy to forget that.
McAfee personal firewall plus can also give a problem, even if not active due to the fact it uses a "minport". Check in device manager to see if it is there and working.
N/A

Ignoramus at large.....

still at it......

What works fine on the laptop will not transfer to the desktop :-( I've virus checked, reinstalled, switched off firewalls, rebooted, prayed to higher powers and copied the various figures noted above to the right places.

When I get to IE and put in http://192.168.1.2 and hit <Enter> all I get back is "Cannot find server". This is the same problem I was having last night, and is the point at which the laptop performed admirably, but the desktop refuses to play.....
N/A

Ignoramus at large.....

I don't know what damage that virus has done,
it may have corrupted some of your registry settings,
unless there's something obvious we're missing.
In connection properties,networking ensure the box internet protocol TCP/IP is ticked.
Have you tried running ad aware or spybot to look for any
spyware.
Damage after a virus or spyware can sometimes
be restored by running Winsock fix. There's a version for
XP as well as other OS, you could give it a try.

http://www.spychecker.com/program/winsockxpfix.html
N/A

Ignoramus at large.....

Further information.....

If I go into the Status/Support area on the network connection, I get:

Internet Protocol TCP/IP
Address type: Invalid IP Address
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
Default Gateway: blank

Clicking "Repair" gets me:

The following steps of the repair operation failed:
Renewing the IP address
Refreshing all DHCP leases and re-registering DNS names

I can disconnect and reconnect the laptop connection at will, and it configures itself quite happily. If I enter values into the desktop manually, they get thrown out and it reverts to the message above. Can there please be a simple solution to thisHuh :?: Cry
N/A

Ignoramus at large.....

With DHCP server turned on in modem and
main pc set to obtain IP addresses automatically,
Try command, ipconfig/release followed by ipconfig/renew
Try also first, turning the DHCP server off on the modem,
then configuring the IP addresses manually on your main pc.
This situation sometimes occurs when the DHCP server is too slow
to keep up with XPorOS.
N/A

Ignoramus at large.....

ok.....now my old dial-up modem connects, but nothing happens in IE - getting the "Cannot find server" message there as well! When I reboot, I am getting a message in "Mobile Devices Properties" saying "The TCP/IP network transport is not installed", and the desktop has now taken to not talking to my PDA either. I suspect these are all connected issues - but how do I a) install this TCP/IP network transport and b) get everything to recognise each other once againHuh
N/A

Ignoramus at large.....

To reset TCP/IP from scratch in XP you can run the command:
netsh int ip reset resetlog.txt
or
netsh int ip reset c:\resetlog.txt

This will will rebuild TCP/IP again.
In control panel /network connections/ double click on your network card
or modem. Select properties/ networking/ advanced, ensure all four boxes
are ticked including TCP/IP and press install.

Could you perhaps supply some details of the virus that was on your
system ?
N/A

Ignoramus at large.....

Tried the reset, to no effect. The virus was the nachi (?) worm - but that was found on this laptop, which connects perfectly well now. The problem remains on the desktop pc (I keep going quiet online because I'm currently swapping the modem from here (works) to there (still doesnt) and back again....) The desktop may well have the same virus of course, but when I installed on the laptop, PlusNet put up a message to say the virus was there and instructions to clean it - problem solved. On the desktop, I still cant get as far as the configuration screen for the modem. In short, I have IE not showing anything that I try to connect to online, a modem saying it is conected to the ADSL, a network connection saying "Invalid IP address" in the TCP/IP settings, and everytime I set the IP etc manually, still nothing appears in IE except the same old "Cannot find server" message.

Housebrick and pc are shortly to make violent contact with each other.....
N/A

Ignoramus at large.....

Interestingly, the "The TCP/IP network transport is not installed" message has stopped appearing on reboot since I ran the http://www.spychecker.com/program/winsockxpfix.html on the desktop. Still getting the "Invalid IP address" though.... :-((
N/A

Ignoramus at large.....

You can definitely see your network card yes ?
In control panel network connections it's there, not just the old modem.
If you double click on properties/networking/
there's 4 boxes one of them is TCP/IP this is ticked yes?
Tick all 4 boxes and press install.
In control panel /system/hardware/device manager,
under network adapters your network card is definitely listed ?

If a virus has damaged your pc then you might have to re - formatt your
hard drive, I'm a bit reluctant to suggest this yet incase theres a simpler
option, I'll look up for some details on this virus.
ps: just read your note that virus on laptop