cancel
Showing results for 
Search instead for 
Did you mean: 

I don't think my line is up to it!

N/A

I don't think my line is up to it!

Since upgrading to the 2MB service a month or so ago, I have had great problems with my connection. The longest its stayed up is 3 days; but it will typically drop out several times a day - it makes no difference if I there is internet activity or not, it will disconnect and eventually reconnect. Sometimes the 'modem' will lose synch, (the right hand light starts flashing like when it first starts up) other times there is no indication from the lights that anything is amiss.

Is there anything I can do my end to get the thing to connect at 1Mb - Id rather have a stable 1 than unstable 2 (but without having the expense of regrading again!)

I am on the limit out here, when I first got BB it was only 512, then they said i could have 1, now 2. When I had 512 I managed to keep the connection up for a whole month!

Alan
10 REPLIES
N/A

I don't think my line is up to it!

Hi there,

There many reasons why you might be experiencing problems.

Does your modem provide line stats? If so post them here.

You may want to try different filters. Especially if you are using filters which were supplied with your modem. Better quality filters can somtimes help with problems.

If you find your stats we'll take a look then and maybe see what's up.
N/A

I don't think my line is up to it!

Hi Mark,

Thanks for your interest

My setup is an Alcatel Speedtouch USB modem connected to a PC with a linux firewall (IPcop) - I don't think there's any way to get line stats from the log files.

I did see a post about connecting to the BT test system, I can't do that because the account has no password, but ipcop doesn't let you enter a blank password!

Trying new filters would be simple and inexpensive, I will get some soon, and report back.

Regards
Alan
N/A

I don't think my line is up to it!

You can enter any password - IIRC the BT speedchecker account will just ignore the password.
N/A

I don't think my line is up to it!

thanks solstans - I had tried that before and it didn't connect, but I must have done something else wrong, because I have now tried again and it does work.

I have had speeds of 980 and 1095 Kbps; which looks to be about half what I should get for 2mb/s connection

Alan
Phantom_Flan_Fl
Grafter
Posts: 389
Registered: 30-07-2007

I don't think my line is up to it!

I had the same problems, though my connection dropped nightly and on the odd occasion stayed down for several hours.

BT eventually said that my line couldn't support 2meg and I was downgraded to 1.

I had to go through the Support Ticket route on the Contact Us pages.
N/A

I don't think my line is up to it!

Thanks Dave, I'll see what happens when the new filters arrive.
N/A

I don't think my line is up to it!

My mother has the same problem but she is on 1Mb and +n suggested dropping her down to 512Kb again. Not happy about that really...
N/A

I don't think my line is up to it!

If the line is troublesome with 1mb it would be better to have a stable 512 connection than an iffy 1mb.

Can you access the line stats from your modem / router?
N/A

I don't think my line is up to it!

Quote
...
You may want to try different filters. Especially if you are using filters which were supplied with your modem. Better quality filters can somtimes help with problems.


Well, since installing new filters I have now been connected for 4 days, a record in recent times.

Touch wood, cross fingers, etc.etc.

Thanks for your help

Alan
N/A

I don't think my line is up to it!

Glad your seeing an improvment Alan.

Here's hoping. Smiley